Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-18-2010, 11:57 AM   #1
Family Vacation Member
 
Join Date: Jan 2007
Location: Louisiana
Posts: 172
Coming home from camping 2 weeks ago all my lights on the Cruiser 5th wheel quit working after dark 3 hrs from home. I tried to fix at a truck stop but had no success sodrove the rest of the way home in a very nervous state since there were no campgrounds in area and it was going down to14 degreesand hadn't winterized which I planned to do when we got home or else we would have stayed at a hotel.I found the problem a few days ago,the trailer plug had a bad ground.I went to Harbor Frieght Tools and bought a set of magnetic tail lights for $9.99. They come with 20ft of wire so I bought an extra trailer wiring kit for $7.00 and spliced enough wire to reach the truck. I used velcro tie wraps tohold the wirein various locations down the entry side of the camper. After use undo velcro ties and stow in cargo bay.
malojeer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 09:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.