Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-17-2012, 01:33 PM   #1
New Camper
 
Join Date: Apr 2012
Location:
Posts: 3






I have a Zinger Crossroads 2010 We just bought in Febuary 2012. My fresh water tank is leaking by the valvehas anyone had this problem?

I took the valve off thinking it could be craked but its NOT. I cant find a diagram of the tank. Any ideas????? Edited by: Bill/Kathy
Bill/Kathy is offline   Reply With Quote
Old 04-17-2012, 02:08 PM   #2
New Camper
 
Join Date: Apr 2012
Location:
Posts: 3


Quote:
Originally Posted by Bill/Kathy





I have a Zinger Crossroads 2010 We just bought in Febuary 2012. My fresh water tank is running down from the drainplug but is not leaking from the drain plug from underneath the black plastic has anyone had this problem?

Any ideas?????
Bill/Kathy is offline   Reply With Quote
Old 04-17-2012, 11:49 PM   #3
Seasonal Camper
 
mapachoo's Avatar
 
Join Date: Jan 2009
Location: Arvada,Colorado
Posts: 259


Bill if the tank was is completely full I would suspect the fill tube. The tube they use going to the tank is hard to seal on our unit it was sealed with something akin to plumbers putty. I had the dealer seal it up with silicone under waranty,no more problems. hopefully its that simple

Edited by: mapachoo
__________________
1997 ford f-250 ps

2019 Volante 240RL
mapachoo is offline   Reply With Quote
Old 04-18-2012, 05:06 AM   #4
Family Vacation Member
 
Join Date: Jan 2010
Location: SW Indiana
Posts: 180
When I get mine really full it seem to leak near the inlet valve for quite a long time but eventually quits. I too think, at least on mine it'sthe overflow tube. If yours keeps leaking until the tank is empty you may have a problem. If it stops after a couple of gallons areused out of the tank maybe a lose hose connection or overflow tube working correctly.



Flyone
__________________
F250-7.3 L, 2012 305SK--Happy Wife, Good Life
Flyone is offline   Reply With Quote
Old 04-18-2012, 12:06 PM   #5
New Camper
 
Join Date: Apr 2012
Location:
Posts: 3




The filler hose going to the tank had a hole in it where it either rubbed on the wood going thru the floor or a mouse. I was able to fix it myself.
Thanks for the replys.
Bill
Bill/Kathy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 12:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×