Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-21-2011, 04:21 AM   #1
Weekend Camper
 
Join Date: Apr 2011
Location:
Posts: 27




We took our brand new 19RD out to a local park a couple miles from home for its shakedown trip this weekend. So far we have tested all thing electrical and plumbing related. The propane sytems are planned to test on day two.

Everything has gone great up to when we pulled the milk from the fridge Sat morning and noticed that it was just warm. The Icecream in the freezer was also completly melted. We had truned on the AC power and turned the fridge on Friday at noon and it cooled down very quickly.

Any ideas on what to look at about this would be great.

The fridge is a dometic. the On button is pressed in. the auto light is on. The gas button is not depressed. If I shut it off then turn it back on a few min later the check light flashes on one time very breifly then goes out. the Auto light remains on.

All other 120VAC things seem to be working ( microwave , AC, etc )

Thanks for any suggestions
bdewitt is offline   Reply With Quote
Old 05-21-2011, 05:33 AM   #2
Full Time Camper
 
gball's Avatar
 
Join Date: Feb 2006
Location: Texas
Posts: 526
Check the thermister located on the far right fin in the fridge. It may have fallen off during your trip to the park. It should be located at the top of the fin. The way Dometic has these units set up the location is up for cold and down for warmer temperature.
__________________
George & Lynda
College Station, TX
2011 Cruiser CF335SS Patriot
'04 Dodge 2500 Quadcab CTD
gball is offline   Reply With Quote
Old 05-21-2011, 07:57 AM   #3
Full Time Camper
 
Join Date: Sep 2007
Location:
Posts: 1,415




X2 Had mine fall off going to FL. last winter.
cwit is offline   Reply With Quote
Old 05-21-2011, 09:17 AM   #4
Weekend Camper
 
Join Date: Apr 2011
Location:
Posts: 27




The thermistor is still clipped on the upper edge of the far right fin.

I turned on the propane to begin testing the stovetop and oven ( fresh chocolate chips cookies were required ) . After finishing off the cookies I pressed the gas button on the fridge. I heard it light and the auto light went out. feels like it is starting to cool down.

went outside and pulled the cover. Tested both the 120vac outlet and the 12V on the terminal strip. Both were live.

Looks like it works on gas but not AC anymore

????????
bdewitt is offline   Reply With Quote
Old 05-22-2011, 11:31 PM   #5
Weekend Camper
 
saintjoebro's Avatar
 
Join Date: Apr 2010
Location: Indiana
Posts: 29
When running on ac gas button should be depressed, right, if it's in the "out" position, it's for gas....at least that's my recollection. Hope you figure out what's wrong and it's not too big of a problem!



__________________
saintjoebro
saintjoebro is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 05:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×