Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-15-2012, 03:58 AM   #1
Weekend Camper
 
Join Date: Feb 2011
Location: Western NY
Posts: 19




I was getting ready for spring and found out that I have some dead 120v outlets. At least some of these were working last season but I am not sure about all of them.

Dead ones are the bathroom GFI outlet and the two in the forward sleeping area. The GFI outlet next to the door on sink side is working. I cycled the breaker for the forward and it didn't make any difference.

Does anyone have a wiring diagram so I can quickly hunt down where the chain is broken?

Dave
n36078 is offline   Reply With Quote
Old 04-15-2012, 04:17 AM   #2
Weekend Camper
 
Join Date: Feb 2011
Location: Western NY
Posts: 19




Nevermind. I found it. I cycled the GFI in the bathroom and it brought back everything. It didn't look popped but it must have been.

Strange though. I am used to a GFI interrupting just that outlet and not affecting the outlets down stream.

Dave
n36078 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 07:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.