Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-04-2011, 01:12 AM   #1
New Camper
 
Sask.Boy's Avatar
 
Join Date: Jun 2011
Location: Sask. Canada
Posts: 8
My tank Level Monitor shows 1/3 for everything, except the battery that reads correct. The grey and black no one really expects them to read properly but it would be nice to have my fresh water gauge read properly. This is in a new Zinger camper, there is warrenty on this but i am about 1 1/2 hours away from any zinger dealer, and if it is just something easy like a fuse or something quick i would rather just fix it myself. Other wise it will have to wait till the end of camping season i don't want it to sit at a deal for weeks. Thanks for any kind of help.
__________________
2010 F350

2011 Zinger SB31

Saskatchewan Canada
Sask.Boy is offline   Reply With Quote
Old 07-04-2011, 01:34 AM   #2
Full Time Camper
 
Stan's Avatar
 
Join Date: Apr 2006
Location: Oak Harbor, WA
Posts: 1,978
If your indicators ALWAYS reads 1/3 when the tanks are full or empty, I would expect a possible wiring issue (bad/loose ground?). Probably better to have an expert look at it.
__________________
Stan and Terri
Oak Harbor, WA
2008 Chevy 2500HD D/A
2007 Cruiser CF30SK
Glide Ride Pin Box
Reese 16K Slider
Stan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 02:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.