Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-01-2018, 11:31 AM   #1
New Camper
 
Join Date: Oct 2018
Location: Florida
Posts: 2
Tv

Had my zinger for a year cannot get any kind of tv signal from the ant. Have push the little button and the green light comes on. works find with a cable. Any suggestion?
smikecook is offline   Reply With Quote
Old 11-01-2018, 11:54 AM   #2
Site Team
 
mark5w's Avatar
 
Join Date: Sep 2012
Location: PA
Posts: 4,520
Make sure your Tv is set to antenna not cable. Usually found in the setup menu of the tv.
__________________
Mark & Susan
Lehighton, Pennsylvania

'13 Cruiser Patriot 335SS - '13 Ford F150 SCREW - PullRite Superslide - Roadmaster Active Suspension
Member - "Northeast Crossroad Rally" & "Mason-Dixon Bunch"
mark5w is offline   Reply With Quote
Old 11-01-2018, 12:30 PM   #3
New Camper
 
Join Date: Oct 2018
Location: Florida
Posts: 2
Thanks I've done that also might get on top see if something come lose. Its a round black circle dish like.
smikecook is offline   Reply With Quote
Old 11-08-2018, 05:30 PM   #4
New Camper
 
Join Date: Jun 2018
Location: OH
Posts: 2
I had to go on top and take the connections on the antenna apart and reconnect it. They don't exactly cut those cable fittings very well. If it's an Omni-directional there may be a small red LED that lights up on the bottom when it gets power. You can see it from the ground.

Good Luck


Tim
AstronomyGuy is offline   Reply With Quote
Old 11-08-2018, 06:29 PM   #5
New Camper
 
Join Date: Jul 2015
Location: AR
Posts: 1
Had a uncle that had this problem and after checking everything the dealer finally found a nail that had went threw the coaxial cable. Good luck.
lweaver47 is offline   Reply With Quote
Old 11-09-2018, 10:59 AM   #6
Weekend Camper
 
Join Date: Jul 2018
Location: Minnesota
Posts: 32
Our TV coax cable to that booster was bad. It was stiff and cheap. Add to it that our TV swivels from the main area to the bedroom, so you need a long flexible cable.. mine was neither.
__________________
Doug and Patience and Shelby the mutt
2015 Crossroads Sunset Trail Reserve ST26RB
2005 Ford F-150 Lariet Supercab 4x4
Wingerdinger is offline   Reply With Quote
Old 11-10-2018, 09:12 AM   #7
Full Time Camper
 
Steve7's Avatar
 
Join Date: Sep 2015
Location: Nv
Posts: 586
Quote:
Originally Posted by smikecook View Post
Had my zinger for a year cannot get any kind of tv signal from the ant. Have push the little button and the green light comes on. works find with a cable. Any suggestion?
Sounds like you have or will be checking all connections. Did you do a “scan” of channels in the antenna mode on your menu? You need to do this for antenna and cable modes. If your using cable it sounds like you have.
__________________
Steve & Sue
2017 Grand Design 297RSTS Travel Trailer
2017 Ford F-350 Lariat Crew Cab diesel 6.7 SW LB 11,500 lb GVWR package
Former: Crossroads ST26RB
Steve7 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 12:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.