Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-13-2014, 02:53 PM   #1
Weekend Camper
 
Join Date: Dec 2010
Location: OhioU.S.A.
Posts: 24
Want Wiring Diagrams fo a 2008

I have a 2008 Zinger with an amp draw problem. I looking for a wiring diagram so I may troubleshoot. Any help locating one would be greatly appreciated. THANKS!!
__________________
Racechaser
racechaser is offline   Reply With Quote
Old 10-13-2014, 03:03 PM   #2
Full Time Camper
 
cowboy_71's Avatar
 
Join Date: Oct 2009
Location: LA
Posts: 950
Good luck with that...don't know anyone that found one...
__________________
07 Cruiser 30sk

06 F350 KR PS CC SRW

...Wish we were camping...
cowboy_71 is offline   Reply With Quote
Old 10-13-2014, 04:10 PM   #3
Full Time Camper
 
Join Date: Jun 2011
Posts: 1,012
You would have better luck getting a picture taken with a Yeti or Bigfoot.
__________________
Clif and Millie
Ozzie (half a dog tall & 2 dogs long)
Mabank, TX
2009 Ford Lariat F350 SRW CC Diesel
2013 Cruiser CF305SK Patriot Edition
avvidclif is offline   Reply With Quote
Old 10-13-2014, 05:16 PM   #4
Full Time Camper
 
mike06081969's Avatar
 
Join Date: Feb 2013
Location: Tennessee
Posts: 581
Quote:
Originally Posted by avvidclif View Post
You would have better luck getting a picture taken with a Yeti or Bigfoot.
Hilarious, but true!
__________________
Mike in Tennessee
2007 Cruiser 30QB
2008 Ford F250 Lariat 4x4 6.4 Powerstroke
Valley 16K slider
Ride-Rite air bags
mike06081969 is offline   Reply With Quote
Old 10-13-2014, 05:43 PM   #5
Site Team
 
mark5w's Avatar
 
Join Date: Sep 2012
Location: PA
Posts: 4,734
Don't know if any two are wired the same.
__________________
Mark & Susan
Lehighton, Pennsylvania

'13 Cruiser Patriot 335SS - '13 Ford F150 SCREW - PullRite Superslide - Roadmaster Active Suspension
Member - "Northeast Adventures RV Rally Group" & "Mason-Dixon Bunch"
mark5w is offline   Reply With Quote
Old 10-13-2014, 06:06 PM   #6
Full Time Camper
 
cw3jason's Avatar
 
Join Date: Feb 2013
Location: Connecticut
Posts: 688
If you are loosing voltage and amps from the battery to the inside of the trailer, check the self resetting thermal breaker bolted to the trailer frame close to the battery. Corrosion on the connections will cause this. Happened to me on my 2003 outback. When I went to clean it, it fell apart, it was so rusted. Replaced the breaker and no more voltage drop.
__________________

Jason & Wendy
2014 Ford F-350 Lariat 6.7L PSD
2015 Keystone Montana 3711FL
B&W Patriot 16K Fifth Wheel Hitch
cw3jason is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 06:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.