Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-24-2011, 02:27 AM   #1
New Camper
 
Zingman's Avatar
 
Join Date: Nov 2009
Location: Canada
Posts: 8
Hi Guys,

I own a 2009 Zinger (31SB),I used the trailer the first time for this season the weekend...I have noticed that there is water sitting is the rear duct work, I can look down into the heating grate and see water sitting in the bottom of the duct work... I take the grate off and wipe up the water in the duct, put it all back...then within a little while the water is back there again !, I did this a couple of times and the water is back again.... It's not a leak from rain because it's not raining out !!! I'm wondering is it from condensation within the duck work because it was really cold the past weekend.

I have not noticed this happening last year.... I'm just wondering if this has happen to anyone else...any feedback is much appreciated.



TS
__________________
2009 Zinger 32SB (2 Slides)

1996 8' Dutchman pop-up

1988 Bonear 17' travel trailer

1978 8' Bonear pop-up
Zingman is offline   Reply With Quote
Old 05-24-2011, 02:45 AM   #2
Full Time Camper
 
Stan's Avatar
 
Join Date: Apr 2006
Location: Oak Harbor, WA
Posts: 1,994
Pressurize the fresh water and turn off the pump. Wait 3-4 hours and turn on the pump again. If the pump kicks on you may have a water line leak(make sure there is no air in the system first). My system will hold pressure overnight. It's one of my regular tests for water leaks each season.

You could also raise the front or back of the unit to get the water to flow back towards the open grill. It could be a puddle that has formed in the duct from rain a long time ago and you are just now seeing it due to the way you unit is leveled at this time.


__________________
Stan and Terri
Oak Harbor, WA
2008 Chevy 2500HD D/A
2007 Cruiser CF30SK
Glide Ride Pin Box
Reese 16K Slider
Stan is offline   Reply With Quote
Old 05-24-2011, 02:59 AM   #3
New Camper
 
Zingman's Avatar
 
Join Date: Nov 2009
Location: Canada
Posts: 8
Thanks for the info.... I noticed the water in the duct before I put any water too the trailer, so I,m think it may have been there awhile....but it keeps coming back, so you could be right...it could be a small leak.

I'm hooked up direct to the water supply rather then using the holding tank... I also think I have sucked some dirt to the pump because the pump was working perfert but now it just gives off a humming sound....I think it's dirt in the pump because one of the screens in thetap was clogged with dirt after I noticed I had no pessure from that tap.....I will have to take the pump out and flush it out...hopefully this will solve the pump problem, I will have to work on the water in the duct problem....that one has me puzzled !!!
__________________
2009 Zinger 32SB (2 Slides)

1996 8' Dutchman pop-up

1988 Bonear 17' travel trailer

1978 8' Bonear pop-up
Zingman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 04:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×