Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-18-2014, 05:13 PM   #1
New Camper
 
Join Date: Jun 2014
Location: Texas
Posts: 1
Zinger 310 SB main slide not working

Greetings. I have a 2014 Zinger 36 footer with 2 slides and a bunk house. The main slide stopped working just short of bringing it all the way in. The manual crank does not move the slide eitther. I took off the motor/actuator and it works fine. The sheer pin is also in place. Any thoughts on what else may be wrong and if I can fix it myself? Thanks!
ptderek is offline   Reply With Quote
Old 06-19-2014, 11:09 AM   #2
Full Time Camper
 
ewbldavis's Avatar
 
Join Date: Apr 2011
Location: Canton, OH
Posts: 936
2014?

I fix many many things myself, but if my 2014 slide out stops working, somebody is making a site visit under warranty to fix it. I suggest you make a stern phone call.
__________________
Eddy & Brenda
Canton, OH
2015 Silverado HD 6.0L
2014 Zinger 32QB
ewbldavis is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 08:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.