Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-19-2012, 01:19 AM   #1
Family Vacation Member
 
NH Horseman's Avatar
 
Join Date: Oct 2011
Location: Hollis, NH
Posts: 235
We have a ZT25SB 2011 Zinger TT. We had Camping World install a slide topper awning. When we activate the slide to push it OUT, the bottom glides out rather smoothly but the top seems to go out in jolts. It stops moving for a second, then jumps out, then stops, then jumps to keep up with the bottom, until it finally jumps out and bumps against the top wall of the TT. I was not sure if the slide topper had too much tension and was holding the top from a smooth move or if others were experiencing this same phenomenon? I don't recall if the one time we put out the slide before the topper was installed was smooth or not. With the slide out, I climbed on a step ladder and, with two hands, can rotate the topper roll a quarter turn to loosen the tension which seems not to be enough to cause the slide from smooth operation. All of you with Zinger slides, does your slide move out smoothly at the top?

Jim B
__________________
Jim.B - - NH State Rep - - ZT25SB Zinger (2016 GMC 1500)

https://www.nhwheelers.com/pictures/zinger.jpg
NH Horseman is offline   Reply With Quote
Old 06-19-2012, 01:33 AM   #2
Full Time Camper
 
gball's Avatar
 
Join Date: Feb 2006
Location: Texas
Posts: 526
Although not a Zinger I had this same problem with our '05 CF29RK Cruiser. Turns out that the awning arms were mounted too close to the wall of the slideout and the awning was binding along the top edge of the slide. Check to see if the awning material is rubbing on the top edge of your slide. If it is then Camping World needs to put a shim between the arm and the side of the trailer. This will allow sufficient room between the awning material and the top of the slide so that it will not bind.
__________________
George & Lynda
College Station, TX
2011 Cruiser CF335SS Patriot
'04 Dodge 2500 Quadcab CTD
gball is offline   Reply With Quote
Old 06-19-2012, 01:42 AM   #3
Family Vacation Member
 
NH Horseman's Avatar
 
Join Date: Oct 2011
Location: Hollis, NH
Posts: 235
I will check this out but I can't picture the "ARMS" of the awning. I could if we were talking about the regular awning but I don't know of any "arms" on the topper awning. But, I will watch the slide go out while someone else is activating the switch and see if I can detect anything like you describe. Thanks.
__________________
Jim.B - - NH State Rep - - ZT25SB Zinger (2016 GMC 1500)

https://www.nhwheelers.com/pictures/zinger.jpg
NH Horseman is offline   Reply With Quote
Old 06-19-2012, 04:52 AM   #4
Family Vacation Member
 
NH Horseman's Avatar
 
Join Date: Oct 2011
Location: Hollis, NH
Posts: 235
Gball
You were absolutely "right on". One side of my topper roll was rubbing on the outside of the outer wall of the slide out. I loosened the screws and put wooden shims behind the mount which pulled the roll away from the wall. The slide now works correctly. The awning material has a line of worn fabric on it and, in some places, is worn right thru the fabric. It is not temporarily fixed but I will need to work out a permanent solution. Thank you, Thank you. This forum is invaluable.
__________________
Jim.B - - NH State Rep - - ZT25SB Zinger (2016 GMC 1500)

https://www.nhwheelers.com/pictures/zinger.jpg
NH Horseman is offline   Reply With Quote
Old 06-19-2012, 07:58 AM   #5
Full Time Camper
 
gball's Avatar
 
Join Date: Feb 2006
Location: Texas
Posts: 526
I would suggest that you take it back to Camping World and have them install the shims and replace the awning fabric under warranty. From your description it appears that the awning was not installed properly.
__________________
George & Lynda
College Station, TX
2011 Cruiser CF335SS Patriot
'04 Dodge 2500 Quadcab CTD
gball is offline   Reply With Quote
Old 06-20-2012, 08:58 AM   #6
Full Time Camper
 
mwebber78's Avatar
 
Join Date: Jun 2008
Location: Maine
Posts: 1,250
Send a message via Yahoo to mwebber78
I agree, bring it back and complain. If this was Camping World of Concord you're not the first with issues I've read....
__________________
Mike
2013 Jayco Eagle 334RBTS
Crossroads Forum Lurker
mwebber78 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 04:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×