Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-22-2013, 02:44 PM   #1
New Camper
 
rross58's Avatar
 
Join Date: Mar 2013
Location: Waco, Tx
Posts: 3


Just returned from my first weekend trip in my 2013 ST32RL. We were at a park with cable TV and connected the cable, but the cable was unwatchable, snowy poor reception. Changed TV settings to use the antennae and received good digital local TV but no cable. In my previous RV this type of problem was most often due to the booster being set incorrectly. I have searched all over the trailer, inside and out for the booster control switch and cannot find it. The antennae on the trailer is the type that is not extended and cannot be rotated so no controls inside the trailer. Anyone know where the booster switch is or if this could be the problem with reception?
__________________
Russell
rross58 is offline   Reply With Quote
Old 03-22-2013, 03:10 PM   #2
Weekend Camper
 
Join Date: Jul 2012
Location: Las Vegas, NV
Posts: 64
Ours is behind the tv, there is a wall plate containing a small toggle switch. Try looking there.

Todd
__________________
Todd & Kelly
Las Vegas, NV
2011 Chevy Silverado 2500 Diesel
2013 Sunset Trails SF28BH
Accoster is offline   Reply With Quote
Old 03-23-2013, 07:33 AM   #3
New Camper
 
rross58's Avatar
 
Join Date: Mar 2013
Location: Waco, Tx
Posts: 3
No, it is no there. I have the tv that rotates to be seen outside in the entertainment area.
__________________
Russell
rross58 is offline   Reply With Quote
Old 03-23-2013, 08:27 AM   #4
Full Time Camper
 
harley's Avatar
 
Join Date: Aug 2012
Location: Belle River , Ontario
Posts: 1,654
when you rotate the tv 1/2 way ...look above...
__________________


It was a rainy few days at Algonquin Prov park...tarps kept us dry.
Wayne --Belle River (Windsor), Ontario
2013 Sunset Trail Reserve 25RB..
2015 White Chev Silverado 2500HD 4x4 (6.0 l gasser)
2003 Mountain Star 890SBRX Truck Camper
harley is offline   Reply With Quote
Old 03-23-2013, 01:46 PM   #5
New Camper
 
rross58's Avatar
 
Join Date: Mar 2013
Location: Waco, Tx
Posts: 3
That was it! Thanks it was driving me crazy!
__________________
Russell
rross58 is offline   Reply With Quote
Old 04-09-2013, 06:54 AM   #6
Weekend Camper
 
Mackspoppie's Avatar
 
Join Date: Mar 2013
Location: Texas
Posts: 17
We are having the same problem with bad reception on our antennae. I found a button on the plug fir the satellite connection that turns off the antennae power completely. Tiny red light comes on when you push the button. Is that the booster button as well as the antennae?
Would appreciate any help. Thanks!
Mackspoppie is offline   Reply With Quote
Old 04-09-2013, 09:10 AM   #7
Site Team
 
Join Date: Dec 2007
Location: WI.
Posts: 7,677
That little button that turns on that little red light is for the booster.

__________________
2008 Cruiser CF26RK
2013 Ford Eco-Boost
Heavy duty payload - Max tow
Lloyd is offline   Reply With Quote
Old 04-09-2013, 09:17 AM   #8
Weekend Camper
 
Mackspoppie's Avatar
 
Join Date: Mar 2013
Location: Texas
Posts: 17
Ok- thanks. Guess its where we are
Parked. When I turned it off I had NO signal on any channel!
Mackspoppie is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 12:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×