Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-03-2012, 08:29 AM   #1
Weekend Camper
 
Big smokey's Avatar
 
Join Date: Mar 2012
Location: green cove sp
Posts: 49
My neighbor has a Sunset Trail Reserve also, and we went camping this weekend. This was the 2nd time they had used their camper. They said they didn't have hot water so we figured maybe it was electrical. We checked everything and switched over to propane and there was still no hot water.Also we checked to see if any valves were closed or if there was an air pocket. It will be going to the shop tommorow.
__________________
2012 ST30RK

2007 F250 super duty
Big smokey is offline   Reply With Quote
Old 09-03-2012, 09:59 AM   #2
Family Vacation Member
 
Join Date: Apr 2011
Location:
Posts: 139
The likelyhood of the elec heating element AND the propane burner going out at the same time seem remote. If the tank were split (not winterized properly) someone would have noticed the puddle. The WH bypass valve could be open but you mentioned checking valves. If the WH/fireplace switch were in the fireplace position the elec would not heat...did the other gas appliances work? Could you hear the gas burner attempting to ignite?
__________________
2011 Sunset Trail 29ss Reserve

2014 F350 6.7 PSD
8iron is offline   Reply With Quote
Old 09-03-2012, 10:07 AM   #3
Weekend Camper
 
Big smokey's Avatar
 
Join Date: Mar 2012
Location: green cove sp
Posts: 49
We compared the valves to mine and the propan was fine, lit and it was burning. That is what makes this problem he has so odd.
__________________
2012 ST30RK

2007 F250 super duty
Big smokey is offline   Reply With Quote
Old 09-03-2012, 12:16 PM   #4
Full Time Camper
 
ewbldavis's Avatar
 
Join Date: Apr 2011
Location: Canton, OH
Posts: 928




Can Dr. Obvious chime in?

Was breaker on or any fuses blown?
__________________
Eddy & Brenda
Canton, OH
2015 Silverado HD 6.0L
2014 Zinger 32QB
ewbldavis is offline   Reply With Quote
Old 09-03-2012, 02:11 PM   #5
Family Vacation Member
 
Join Date: Apr 2011
Location:
Posts: 139


Quote:
Originally Posted by Big smokey
We compared the valves to mine and the propan was fine, lit and it was burning. That is what makes this problem he has so odd.
If the burner was lit then the hot water had to go somewhere, did you by chance try the relief valve on the WH to see if there was air or water coming out? Also if the valve was on bypass the water from the tap would be cool as the WH would be "bypassed"...real head scratcher you have there. Good luck
__________________
2011 Sunset Trail 29ss Reserve

2014 F350 6.7 PSD
8iron is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 05:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.