Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-23-2014, 06:36 PM   #1
Family Vacation Member
 
Join Date: Oct 2013
Location:
Posts: 120
Send a message via AIM to Susan
Power question ?

Friends camping beside us, pulled in a couple of hours ago. Everything running fine, now just clock radio, microwave no a.c. lights dim. Called for help anything we can look for?
__________________
Susan
2014 ST32RL
2015 250 Dodge Cummings Diesel
Susan is offline   Reply With Quote
Old 07-23-2014, 06:38 PM   #2
Full Time Camper
 
socoguy's Avatar
 
Join Date: Aug 2010
Location: , RI
Posts: 1,164
Hooked up or dry camping with generator? Check power at thier plug in if in campground? If no multi meter let them plug in to you post see if that makes a difference.
Others will respond several things could be involved.
__________________
Al Laura (Lily & Breeze Portie Girls)
2011 F250 6.7 PS Tuxedo Black 4x4
11 305SKP- TPMS- RideRite air bags
Reese 16K Slider Wet Bolts
socoguy is offline   Reply With Quote
Old 07-23-2014, 06:54 PM   #3
Family Vacation Member
 
Join Date: Oct 2013
Location:
Posts: 120
Send a message via AIM to Susan
Hooked up
__________________
Susan
2014 ST32RL
2015 250 Dodge Cummings Diesel
Susan is offline   Reply With Quote
Old 07-23-2014, 07:05 PM   #4
Full Time Camper
 
Loneoak's Avatar
 
Join Date: Sep 2013
Location: Winchester, ON
Posts: 1,177
The lights generally run off the battery, so they would not be affected by shore power except for the converter (which runs on shore power). If the microwave is working, then the shore power is working. If the lights are dim, I would check the battery. A battery can quit because it is no longer any good or because the converter is not working. When the converter works, you can hear it - the fan runs.

Anyone else have any other ideas than that?
__________________

2012 Cruiser Sahara 330SS
2015 F250 Super Duty diesel
Loneoak is offline   Reply With Quote
Old 07-23-2014, 07:26 PM   #5
Family Vacation Member
 
Join Date: Oct 2013
Location:
Posts: 120
Send a message via AIM to Susan
Battery is new.
__________________
Susan
2014 ST32RL
2015 250 Dodge Cummings Diesel
Susan is offline   Reply With Quote
Old 07-23-2014, 07:41 PM   #6
Full Time Camper
 
Stan's Avatar
 
Join Date: Apr 2006
Location: Oak Harbor, WA
Posts: 1,994
Are they plugged into a 50A service? Maybe they lost one leg and only half of their power is is available? Would explain why the Micro works but not the A/C.
__________________
Stan and Terri
Oak Harbor, WA
2008 Chevy 2500HD D/A
2007 Cruiser CF30SK
Glide Ride Pin Box
Reese 16K Slider
Stan is offline   Reply With Quote
Old 07-23-2014, 07:45 PM   #7
Full Time Camper
 
Loneoak's Avatar
 
Join Date: Sep 2013
Location: Winchester, ON
Posts: 1,177
Is the converter working? If you turn on the lights and you don't have a fan running, I would suspect the converter, especially if the lights are dim.

We had a problem one year when our battery was not charging while we were driving because the connection in the truck for the trailer power cord was not working. This was when we had a Jayco. I never heard a converter running on that trailer like I do on the Cruiser, so I don't know how that worked.
__________________

2012 Cruiser Sahara 330SS
2015 F250 Super Duty diesel
Loneoak is offline   Reply With Quote
Old 07-23-2014, 07:56 PM   #8
Family Vacation Member
 
Join Date: Oct 2013
Location:
Posts: 120
Send a message via AIM to Susan
It is working now!!!! ????
__________________
Susan
2014 ST32RL
2015 250 Dodge Cummings Diesel
Susan is offline   Reply With Quote
Old 07-23-2014, 08:39 PM   #9
Full Time Camper
 
fhenn's Avatar
 
Join Date: Jul 2006
Location: Ms
Posts: 2,739
Might have been a power failure at the out side pedalstal
__________________
Frank and Janet Henn
2017 380MBH pushing a 2007 Dodge
CDT with a six speed Automatic
Traveling with Hoover and Rainbow the wonder dogs and now with Sunshine the rescue Schnauzer.
fhenn is offline   Reply With Quote
Old 07-23-2014, 08:58 PM   #10
Full Time Camper
 
Loneoak's Avatar
 
Join Date: Sep 2013
Location: Winchester, ON
Posts: 1,177
Glad to hear things are o.k. now.
__________________

2012 Cruiser Sahara 330SS
2015 F250 Super Duty diesel
Loneoak is offline   Reply With Quote
Old 07-23-2014, 08:58 PM   #11
Family Vacation Member
 
Join Date: Oct 2013
Location:
Posts: 120
Send a message via AIM to Susan
not working now
__________________
Susan
2014 ST32RL
2015 250 Dodge Cummings Diesel
Susan is offline   Reply With Quote
Old 07-24-2014, 10:19 AM   #12
Weekend Camper
 
Join Date: Jul 2014
Location: AL
Posts: 95
We had a problem where something like this happen. We plugged into the 30 amp, our TT is 30amp but we only got partial power, so we unplugged from the 30 and plugged into the 50 amp with our converter and everything worked like it should.
Mr. T and Ms. B is offline   Reply With Quote
Old 07-25-2014, 07:54 AM   #13
Full Time Camper
 
Join Date: Apr 2011
Location: Pennsylvania
Posts: 2,399
Are your friends using a surge protector. If so it should be giving a code if there is a problem with shore power.
__________________
Rosie & Tommy
Coatesville Pa.
2017 Ford F350 Lariat Power Stoke DW
2013 Cruiser Patriot 305 SKP

In God We Trust
A proud member of the one percent...Semper Fi
sleepyT is offline   Reply With Quote
Old 07-25-2014, 08:49 AM   #14
Site Team
 
Join Date: Dec 2007
Location: WI.
Posts: 7,707
Quote:
Originally Posted by sleepyT View Post
Are your friends using a surge protector. If so it should be giving a code if there is a problem with shore power.

Good thought Tommy.
Just another example of the benefit of having one.
__________________
2008 Cruiser CF26RK
2013 Ford Eco-Boost
Heavy duty payload - Max tow
Lloyd is offline   Reply With Quote
Old 07-31-2014, 11:19 AM   #15
Weekend Camper
 
zrxkuma's Avatar
 
Join Date: Sep 2013
Location: virginia
Posts: 40
Word of caution on plugging into the 50 amp when your rated for 30 amp. I was having a similar problem and plugged into the 50 amp and ran fine for a day and a half until i lost all AC power. Upon investigation, I melted the plug on the RV side of the 30 amp umbilical. I was running the AC and we used the microwave, the rig pulled more current than the cord could handle and destroyed the plug. I got lucky and didn't melt the RV socket and it only cost me a rebuild of the plug on the cord.
__________________

2014 ST32RL
2012 F250 XLT 6.2L
EQUAL-I-ZER HITCH
zrxkuma is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 11:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×