Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-10-2017, 09:53 AM   #1
New Camper
 
Join Date: Apr 2017
Location: DE
Posts: 2
Slider Grinding and doesn't open

Well we just set up our newly purchased 2015 Sunset Trail Crossroads Camper. Everything was fine until I went to open the right side slider, chairs and table, and it does not open. Motor works top of the slider moves a little bit but bottom does not move at all. All I hear is a grinding sound when I push the button. I'm hoping this is just some type of adjustment that has to be made and this is not some major repair. Any help would be much appropriated.
Njdelia is offline   Reply With Quote
Old 04-11-2017, 01:42 PM   #2
Weekend Camper
 
Join Date: Apr 2016
Location: NS
Posts: 21
Hi Njdelia and welcome to the forum. I'm not sure what model ST you have, but the ones with the "deep slides" can be rather finicky at times even if the motors are working fine they can get out of sync. This is usually caused by not having it parked completely level. Unless you have the remote for the slide out, it's best to have a helper. While pressing the button to open the slide have your helper assist from inside the coach by physically pushing the slide to help it extend in the area where it isn't moving. You can read through this thread: http://www.crossroadsowners.com/foru...lems-9056.html for some troubleshooting and some "how to" regarding stuck slides or resynching motors.

Motors of course can malfunction and need replacing, but in most cases they just need some help.
__________________
2013 Sunset Trail 26BH
2013 F150 Lariat 4x4 SuperCrew 3.5 Ecoboost
BostonDave is offline   Reply With Quote
Old 04-11-2017, 02:24 PM   #3
New Camper
 
Join Date: Apr 2017
Location: DE
Posts: 2
Manual over ride to open slider

Thanks for the reply but we have already tried that, it will not budge. I have a feeling the grinding is coming from the gear box, seems to be an on going issue with plastic parts. I am going to try to use the flexible shaft on the motor to manually over ride to see if i can at least get it open. The biggest problem I'm going to have doing that is reaching it. Right now i really just need to get it open. By the way 32RL.
Njdelia is offline   Reply With Quote
Old 04-11-2017, 03:50 PM   #4
Full Time Camper
 
Russb's Avatar
 
Join Date: Oct 2009
Location: Texas
Posts: 605
Quote:
Originally Posted by Njdelia View Post
Thanks for the reply but we have already tried that, it will not budge. I have a feeling the grinding is coming from the gear box, seems to be an on going issue with plastic parts. I am going to try to use the flexible shaft on the motor to manually over ride to see if i can at least get it open. The biggest problem I'm going to have doing that is reaching it. Right now i really just need to get it open. By the way 32RL.

If it is a Lippert slide there should be a manual crank under the unit on the opposite side from the slide.
__________________
Russ
Forney,TX
2010 Cruiser CTX CT29RLX
2009 F-150XLT
Russb is offline   Reply With Quote
Old 04-11-2017, 05:21 PM   #5
Full Time Camper
 
harley's Avatar
 
Join Date: Aug 2012
Location: Belle River , Ontario
Posts: 1,655
It is a 2015 so it is a BAL system with cables and motor on top middle inside. Has a flex extension to attach to a drill. If something is jambed or cable is off pulley ,it wont budge. Try to get a look behind the flaps.
__________________


It was a rainy few days at Algonquin Prov park...tarps kept us dry.
Wayne --Belle River (Windsor), Ontario
2013 Sunset Trail Reserve 25RB..
2015 White Chev Silverado 2500HD 4x4 (6.0 l gasser)
2003 Mountain Star 890SBRX Truck Camper
harley is offline   Reply With Quote
Old 04-11-2017, 09:23 PM   #6
Full Time Camper
 
Steve7's Avatar
 
Join Date: Sep 2015
Location: Nv
Posts: 624
Also, if it is a BAL, I had a screw come loose on mine, and the other completely missing of the two that held the motor in place. I found it before any issues, but I'm sure they were not far away. Since one side of the slide is moving, I'm with Harley that a cable may have slipped off the pulley, or needs adjustment.
__________________
Steve & Sue
2017 Grand Design 297RSTS Travel Trailer
2017 Ford F-350 Lariat Crew Cab diesel 6.7 SW LB 11,500 lb GVWR package
Former: Crossroads ST26RB
Steve7 is offline   Reply With Quote
Old 04-12-2017, 01:13 PM   #7
Family Vacation Member
 
Donjamin's Avatar
 
Join Date: Sep 2013
Location: CA - California
Posts: 142
Send a message via Skype™ to Donjamin
If it is a Lippert - Schwintek slide system there is a way to over ride the drive motors from the slide controller module. Here is a link to Lippert website with the process to go through to manually move the system in and out if it is not moving from the trailer control panel:

http://www.lci1.com/images/support/lipsheet/0272.pdf

I have had and now have again the same issue you are describing. My kitchen unit slide is not working. Part of the slide moves out and the other side doesn't move. This is an indication that the slide motors are not in synch with each other or there is a mechanical problem with one or both motors. I dropped my rig off last week at the dealer to look into what the problem is. Still waiting for the verdict.

D.
__________________
Donjamin
Fullerton, CA
2015 Ford F-250 SD 4X4
2013 Sunset Trail 32RL 5th Wheel (no longer own)
Donjamin is offline   Reply With Quote
Old 04-12-2017, 02:29 PM   #8
Full Time Camper
 
harley's Avatar
 
Join Date: Aug 2012
Location: Belle River , Ontario
Posts: 1,655
Quote:
Originally Posted by Donjamin View Post
If it is a Lippert - Schwintek slide system there is a way to over ride the drive motors from the slide controller module. Here is a link to Lippert website with the process to go through to manually move the system in and out if it is not moving from the trailer control panel:

http://www.lci1.com/images/support/lipsheet/0272.pdf

I have had and now have again the same issue you are describing. My kitchen unit slide is not working. Part of the slide moves out and the other side doesn't move. This is an indication that the slide motors are not in synch with each other or there is a mechanical problem with one or both motors. I dropped my rig off last week at the dealer to look into what the problem is. Still waiting for the verdict.

D.
Like i jus stated, it is a 2015...they switched from schwintek to BAL before 2015.
__________________


It was a rainy few days at Algonquin Prov park...tarps kept us dry.
Wayne --Belle River (Windsor), Ontario
2013 Sunset Trail Reserve 25RB..
2015 White Chev Silverado 2500HD 4x4 (6.0 l gasser)
2003 Mountain Star 890SBRX Truck Camper
harley is offline   Reply With Quote
Old 04-12-2017, 02:46 PM   #9
Family Vacation Member
 
Donjamin's Avatar
 
Join Date: Sep 2013
Location: CA - California
Posts: 142
Send a message via Skype™ to Donjamin
Quote:
Like i jus stated, it is a 2015...they switched from schwintek to BAL before 2015.
Thanks for sharing. No slide system is perfect...

D.
__________________
Donjamin
Fullerton, CA
2015 Ford F-250 SD 4X4
2013 Sunset Trail 32RL 5th Wheel (no longer own)
Donjamin is offline   Reply With Quote
Reply

Tags
broken, grinding, slider

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 11:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×