Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-15-2015, 10:14 AM   #1
New Camper
 
Join Date: Jun 2015
Location: Nova Scotia
Posts: 4
ST 290QB Fridge

Hello everyone,

Just learned about this forum from a friend and figured I would ask everyone their opinion.
I just purchased my trailer this season and pretty much from the start I was having issues with my refrigerator on LP only. It was having trouble lighting. I had a look and could see the igniter had a good spark and I could hear the gas however still no go. After speaking with some friends and them having a look at it as well, it appears that the igniter was set too far back from the 5 slots where the propane ignites into flame.
So, we decided to put a small nut on the screw(see attached pics) and put it in between where it fastens to the bracket, moving the igniter out a few millimetres. Voila it worked.
So, just wondering if anyone else has seen this problem before? Also, is the tip of the igniter too far into the flame, which might result in damaging it? Anyone see any kind of safety concerns with my fix?
All opinions much appreciated!
Attached Images
File Type: jpg IMG_1868.jpg (156.3 KB, 8 views)
File Type: jpg IMG_1872.jpg (138.2 KB, 7 views)
File Type: jpg IMG_1869.jpg (133.5 KB, 5 views)
File Type: jpg IMG_1871.jpg (109.3 KB, 5 views)
__________________
2017 RAM 2500 6.7 Cummins Turbo Diesel
2015 Sunset Trail 290QB
Ron1978 is offline   Reply With Quote
Old 07-17-2015, 04:35 PM   #2
New Camper
 
Join Date: Jun 2015
Location: Nova Scotia
Posts: 4
SO pleased that no one had any comments.. great forum!
__________________
2017 RAM 2500 6.7 Cummins Turbo Diesel
2015 Sunset Trail 290QB
Ron1978 is offline   Reply With Quote
Old 07-17-2015, 04:51 PM   #3
Site Team
 
mark5w's Avatar
 
Join Date: Sep 2012
Location: PA
Posts: 4,767
Ron, sometimes when it involves the lp gas system of an Rv people are a little reluctant to comment. Many do not want to give advice when it involves the lighting of a fridge, stove, oven and heater. Or, no one has experienced your particular problem.
It actually is a great forum. If you look at other posts, usually, there are many members that give an answer.
__________________
Mark & Susan
Lehighton, Pennsylvania

'13 Cruiser Patriot 335SS - '13 Ford F150 SCREW - PullRite Superslide - Roadmaster Active Suspension
Member - "Northeast Adventures RV Rally Group" & "Mason-Dixon Bunch"
mark5w is offline   Reply With Quote
Old 07-18-2015, 01:39 PM   #4
Family Vacation Member
 
RoadDog66's Avatar
 
Join Date: Jun 2013
Location:
Posts: 188
Ron, did you try igniting the stove burners first to get enough gas/propane in the lines then switching the fridge on? That has solved the flashing "no ignition" light on our fridge. Best of luck with it. It took us a few unsuccessful attempts before I found this forum and got the answers I needed.

This forum has a lot of good folks on it with worlds of knowledge. I know there are times when we all need a quick answer, but i know there are occassions when weeks have gone by before I got a chance to check back in to the site. Give the forum a chance, you won't regret it. Happy Camping
__________________
'14 Sunset Trail 290QB
Towed by a '15 Ram 2500 6.4 Hemi 4x4 CC
Equalizer 1200/12K (just because I still have it)
RoadDog66 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 10:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×