Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-11-2012, 12:34 PM   #1
New Camper
 
Join Date: May 2010
Location:
Posts: 4
Hi, I have a 2008 Hampton and tonight my AC stopped working. It worked fine all day and then it seemed to get hot in the trailer.i nt over to the thermostat and it read 85 deg and it was set for 75. I tried resetting the breaker and still nothing. My dad came over and messed with the thermostat and couldn't seem to get it to work. He pulled out the fuse and when he went to put it back in the thermostat read zone 3 which it should be set at zone 1. He pulled it out a couple times and it did the same thing. He then put it back in and it started working, but still reading zone 3, I pushed the buttons and they started to work and it let me put it back to zone 1. Has anybody had problems and if so what do you think it is?
corke04 is offline   Reply With Quote
Old 09-17-2012, 10:48 PM   #2
New Camper
 
Join Date: Sep 2012
Location:
Posts: 7
I had to do a reset on mine. Not sure what kind of thermostat you have, but pressing two buttons simultaneously resets it back to factory settings. I thnk it's Mode and Zone, but not sure. Consult the manual for it. Hope this helps. Mine is a 2013 Hill Country, so I'm not even sure if we're talking apples and apples here, but I figured it was worth a shot.
Carpedebass is offline   Reply With Quote
Old 09-19-2012, 08:53 AM   #3
Weekend Camper
 
Join Date: Apr 2012
Location: Canada
Posts: 11




I had a problem with mine recently. A/C fan ran onlyon one speed instead of three. Had to do a reset, fixed the problem. Instructions for resetting will be in the thermostat operating manual.
__________________
George and Janet
2012 Hampton HT38FL
Brantford, Ontario, Canada
Brownghost is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 08:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.