Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-16-2010, 09:45 AM   #1
Family Vacation Member
 
Join Date: Jan 2009
Location: Mo
Posts: 222
The open and close valves on the gray tanks beginning to bind, I have sprayed some silicone on the shaft whilein the out position, and it did not seem to help when I pushed the handle in. Has anyone else had this problem, if so how did you solve it?
__________________
Jn
jaallen1 is offline   Reply With Quote
Old 10-16-2010, 10:18 AM   #2
Full Time Camper
 
fhenn's Avatar
 
Join Date: Jul 2006
Location: Ms
Posts: 2,700
Get a penatrating oil foam that follows the cable up. I never use a silicon on something like this because it attracts dirt than acts as a glue There all kind of good stuff that will work Liquid wrench is one that comes to mind

__________________
Frank and Janet Henn
2017 380MBH pushing a 2007 Dodge
CDT with a six speed Automatic
Traveling with Hoover and Rainbow the wonder dogs and now with Sunshine the rescue Schnauzer.
fhenn is offline   Reply With Quote
Old 10-16-2010, 12:23 PM   #3
Family Vacation Member
 
Join Date: Jan 2009
Location: Mo
Posts: 222
Fhenn, thanks I will look into some different products.

__________________
Jn
jaallen1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 12:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.