Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-04-2017, 02:16 PM   #11
New Camper
 
Join Date: Jul 2017
Location: utah
Posts: 7
3 wires from trailer to battery

Here are a couple of photos of my battery setup. The blue wire is going to the negative terminal. No real method to my madness. 20170702_161810.jpg

20170702_161624.jpg
oldandugly is offline   Reply With Quote
Old 07-04-2017, 02:31 PM   #12
Full Time Camper
 
Stan's Avatar
 
Join Date: Apr 2006
Location: Oak Harbor, WA
Posts: 1,934
Since it has a 30a fuse, my guess is it is a power source for something and may have gone to the positive side of the battery. I would not think it would be for the brakes. Generator starting (?).
__________________
Stan and Terri
Oak Harbor, WA
2008 Chevy 2500HD D/A
2007 Cruiser CF30SK
Glide Ride Pin Box
Reese 16K Slider
Stan is offline   Reply With Quote
Old 07-04-2017, 03:00 PM   #13
Full Time Camper
 
Russb's Avatar
 
Join Date: Oct 2009
Location: Texas
Posts: 501
Quote:
Originally Posted by Stan View Post
Since it has a 30a fuse, my guess is it is a power source for something and may have gone to the positive side of the battery. I would not think it would be for the brakes. Generator starting (?).
I agree with Stan, the fused wire normally would connect to the positive terminal.
__________________
Russ
Forney,TX
2010 Cruiser CTX CT29RLX
2009 F-150XLT
Russb is offline   Reply With Quote
Old 07-04-2017, 03:56 PM   #14
Full Time Camper
 
harley's Avatar
 
Join Date: Aug 2012
Location: Belle River , Ontario
Posts: 1,477
Looks like the redneck that wired that did use what ever wire he had . Green to blue ,red to black.....scarey. I would cut all that crap off and do the proper ,thicker ,wire in the proper colour ( Color for the 4th of July) then you would know it was correct.
__________________


It was a rainy few days at Algonquin Prov park...tarps kept us dry.
Wayne --Belle River (Windsor), Ontario
2013 Sunset Trail Reserve 25RB..
2015 White Chev Silverado 2500HD 4x4 (6.0 l gasser)
2003 Mountain Star 890SBRX Truck Camper
harley is offline   Reply With Quote
Old 07-05-2017, 08:33 PM   #15
New Camper
 
Join Date: Jul 2017
Location: utah
Posts: 7
3 wires from trailer to battery

Not sure it was a redneck, but as suggested by Stan, I attached the Blue wire to the positive terminal on the battery. Everything seems to be working and we are sort of ready to take our first trip.

One other thing though. The pilot for the furnace is on when we are plugged into 110. We're heading to Grand Junction, and since the temp at our place was 104 today, I am concerned that even a little heat from the pilot of the furnace could make things uncomfortable. I think it is probably a malfunctioning thermostat, but i'm not sure. Any suggestions?


Thank you all for your help.

Cheers
oldandugly is offline   Reply With Quote
Old 07-05-2017, 08:35 PM   #16
New Camper
 
Join Date: Jul 2017
Location: utah
Posts: 7
No onboard generator, no pop outs, nothing fancy. I did hook it up to the positive terminal. Everything seems to work. This will be our maiden voyage. Should prove interesting. Thanks.
oldandugly is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 02:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.