Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-05-2014, 05:41 AM   #1
Full Time Camper
 
Loneoak's Avatar
 
Join Date: Sep 2013
Location: Winchester, ON
Posts: 1,177
A/C unit comes on with furnace

Aaaargh! Will these problems ever end!

This morning I turned the furnace on in the trailer so I can start getting it ready to leave tomorrow. (It's cold this morning!) I noticed the A/C unit came on with it. I turned the furnace off and re-started it and the same thing happened.

First of all, I don't think this should happen, and second, since the trailer is plugged into only a 30 amp plug, this could harm the A/C unit. So I unplugged the trailer so only the furnace will run (on battery power).

Has anyone heard of this happening? This is the first time this has ever occurred. I guess we could always flip the breaker on the A/C unit for the time being, but I do find this latest development rather curious.
__________________

2012 Cruiser Sahara 330SS
2015 F250 Super Duty diesel
Loneoak is offline   Reply With Quote
Old 12-05-2014, 05:43 AM   #2
Seasonal Camper
 
hondavalk's Avatar
 
Join Date: Feb 2013
Location: ohio
Posts: 321
make sure your stat is said on auto, otherwise the fan but not the compressor will come on.
__________________
hondavalk
2008 Tundra 5.7L
2013 ST29SS
Reese DC
hondavalk is offline   Reply With Quote
Old 12-05-2014, 06:09 AM   #3
Full Time Camper
 
Loneoak's Avatar
 
Join Date: Sep 2013
Location: Winchester, ON
Posts: 1,177
Yes! That was the problem! Thank you soooo much!

I set the fan on auto and the unit is not running now. I plugged the trailer back in.
__________________

2012 Cruiser Sahara 330SS
2015 F250 Super Duty diesel
Loneoak is offline   Reply With Quote
Old 12-05-2014, 10:39 AM   #4
Full Time Camper
 
ewbldavis's Avatar
 
Join Date: Apr 2011
Location: Canton, OH
Posts: 936
Been 5 years since our first CR Zinger - glad to know people still do what I did!!!

I was spastic and killed A/C breaker until I figured it out!
__________________
Eddy & Brenda
Canton, OH
2015 Silverado HD 6.0L
2014 Zinger 32QB
ewbldavis is offline   Reply With Quote
Old 12-05-2014, 01:47 PM   #5
Site Team
 
mark5w's Avatar
 
Join Date: Sep 2012
Location: PA
Posts: 4,719
An easy fix.
__________________
Mark & Susan
Lehighton, Pennsylvania

'13 Cruiser Patriot 335SS - '13 Ford F150 SCREW - PullRite Superslide - Roadmaster Active Suspension
Member - "Northeast Adventures RV Rally Group" & "Mason-Dixon Bunch"
mark5w is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 04:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.