Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-20-2011, 08:48 AM   #1
Full Time Camper
 
anaro's Avatar
 
Join Date: Jan 2011
Location: Mebane, NC
Posts: 2,394
Hi. I have a brand new zinger ZT26BL that we bought last month. We took it out on the maiden voyage this weekend and we discovered a problem w/ the awning. When we try to raise it, the arms aren't snapping into place properly. The little pin isn't coming all the way thru the holes like it should. We thought we had it and the awning stayed up for awhile and then suddenly came down. I was standing on the camper stairs and luckily had not walked out yet or I would have been hit in the head! I'm gonna call the dealer and get it fixed under warranty but I was just wondering if anyone else had this problem?
anaro is offline   Reply With Quote
Old 02-22-2011, 02:22 AM   #2
New Camper
 
Join Date: Mar 2010
Location: Chelmsford, MA
Posts: 9
I had this with our new Zinger. One arm would suddenly come down. I found that if you wiggle the arm a bit when the pin is trying to go into the hole, then you can feel it go all the way through the metal to the inside of the arm and then no problems. it is imperative that the handle be pushed all the way in toward the arm when done, though! It's easy to leave it kind of not quite pushed in. i think those new arms, while nice and light, are a crummy design compared to the ones I had on my Sunline.



Charlie
__________________
Charlie
charlsve is offline   Reply With Quote
Old 02-23-2011, 12:37 PM   #3
Full Time Camper
 
anaro's Avatar
 
Join Date: Jan 2011
Location: Mebane, NC
Posts: 2,394
We have an appt w/ dealership service department on sat. It is 2hrs away and they need more than the day w/ it as I have several little things for them to tweak as well so we are gonna drop it and leave it w/ them for a week. I hope they fix it, I don't want an awning I can't trust. Will update when I get it back.
anaro is offline   Reply With Quote
Old 02-24-2011, 02:00 AM   #4
New Camper
 
Join Date: Mar 2010
Location: Chelmsford, MA
Posts: 9
I had asked the dealer about it and they had no problems reported. I think it's just a crappy design--the pin is not very forcefully spring loaded. Once it does come thru the hole all is fine if the handle is pushed all the way in. My dealer was going to replace it anyway but once I found the little trick to it, I never went back and never had the problem again.
__________________
Charlie
charlsve is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 07:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×