Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-16-2017, 11:08 AM   #1
New Camper
 
stuckin4low's Avatar
 
Join Date: Jul 2014
Location: GA
Posts: 9
Both Awnings Not Working

Strangest thing, both awnings on my 2014 Sunset Trail 32RL do not work. I have checked the fuse and it is fine. Both awnings (currently in the closed position that goodness) are controlled by independent switches so I have to believe it is not a motor or switch issue but rather a power issue. Just not sure where else to look since the fuse seems fine. Also, something that may be related is that I keep blowing out the porch light bulb. Not sure if its on the same power source. I have no other electrical issues. Is there a secondary fuse that I'm not aware of?
__________________
2014 Sunset Trail ST32RL
2014 Ford F150 Platinum Ecoboost 4x4
Atlanta, GA
stuckin4low is offline   Reply With Quote
Old 04-16-2017, 11:38 AM   #2
Seasonal Camper
 
woodwalker's Avatar
 
Join Date: Oct 2015
Location: ca
Posts: 482
I would start by pulling the switches and checking for loose connections. Also check the 13vconnections at the invertor
__________________
2015 Redwood 36RL pushing a 2015 Denali DRW
woodwalker is offline   Reply With Quote
Old 04-16-2017, 01:16 PM   #3
Site Team
 
Lloyd's Avatar
 
Join Date: Dec 2007
Location: WI.
Posts: 6,787
Quote:
Originally Posted by woodwalker View Post
I would start by pulling the switches and checking for loose connections.

Also check the 13vconnections at the invertor
Did you mean 12vconnections at the converter?
I don't think the sunset trail came with an inverter.
__________________
08 CF26RK
2013 Ford f150 Eco Boost 3.73 Gears-Max tow-Max pay- Tuxedo Black
Reese Select 16K
135 Watt Kyocera Solar Panel
25 Amp Go Power Regulator

"Wilderness is not a luxury but a necessity of the human spirit."
Lloyd is offline   Reply With Quote
Old 04-16-2017, 01:43 PM   #4
Seasonal Camper
 
woodwalker's Avatar
 
Join Date: Oct 2015
Location: ca
Posts: 482
Yes typo
__________________
2015 Redwood 36RL pushing a 2015 Denali DRW
woodwalker is offline   Reply With Quote
Old 04-16-2017, 05:32 PM   #5
Seasonal Camper
 
Join Date: Mar 2016
Location: NH
Posts: 285
Quote:
Originally Posted by stuckin4low View Post
Strangest thing, both awnings on my 2014 Sunset Trail 32RL do not work. I have checked the fuse and it is fine. Both awnings (currently in the closed position that goodness) are controlled by independent switches so I have to believe it is not a motor or switch issue but rather a power issue. Just not sure where else to look since the fuse seems fine. Also, something that may be related is that I keep blowing out the porch light bulb. Not sure if its on the same power source. I have no other electrical issues. Is there a secondary fuse that I'm not aware of?
One of mine wouldn't open. I grabbed the roller and moved it back and forth manually. Then it finally went out. It came back in really slowly. I read on another forum that the rocker switches in the panel fail. What a PIA these things are when they are not working. Now I'm wondering if it's going to open and not close for me some weekend.
__________________
2016 Cruiser 315RL
She's a beauty!
Now I just need a truck.

SeanRN is offline   Reply With Quote
Old 04-17-2017, 04:56 AM   #6
Family Vacation Member
 
lmpres's Avatar
 
Join Date: Jan 2015
Location: nh
Posts: 122
Sean, you will probably also find that when the unit is tilted just a little, the motor won't work. Looks like everything else on these, cheapest bidder got the contract....
__________________
2015 Cruiser 322RL
2012 Ford F250
lmpres is offline   Reply With Quote
Old 04-17-2017, 07:32 AM   #7
Weekend Camper
 
Join Date: Aug 2014
Location: Texas
Posts: 68
I had the same problem. Checked the fuse, it was good, after fiddling, found fuse had poor contact. Has worked ever since and if I have the same problem, the first thing I will do is check the contact of the fuse.
__________________
Greg and Criss
Pflugerville, Tx
2016 F-250 Powerstroke
2011 27' RLX
gregtx is offline   Reply With Quote
Old 04-17-2017, 08:32 AM   #8
Seasonal Camper
 
Join Date: Mar 2016
Location: NH
Posts: 285
Quote:
Originally Posted by lmpres View Post
Sean, you will probably also find that when the unit is tilted just a little, the motor won't work. Looks like everything else on these, cheapest bidder got the contract....
Do you mean if the awning is tilted for runoff when it is rolled up?

Do these motors get any oil or grease, being they are outside and exposed to the elements?
__________________
2016 Cruiser 315RL
She's a beauty!
Now I just need a truck.

SeanRN is offline   Reply With Quote
Old 04-18-2017, 04:52 AM   #9
Family Vacation Member
 
lmpres's Avatar
 
Join Date: Jan 2015
Location: nh
Posts: 122
no, I mean when the trailer is not balanced. Where I park mine at home it just a little off kilter. I don't sleep in it, but open it up to load it etc. A couple times the awning wouldn't close up. Couldn't figure out why after checking fuses. Then gave it a little push with a broom and it would slowly start to close. I believe because the motor is not strong enough.
__________________
2015 Cruiser 322RL
2012 Ford F250
lmpres is offline   Reply With Quote
Old 04-19-2017, 04:54 PM   #10
Weekend Camper
 
Join Date: Aug 2014
Location: Texas
Posts: 68
Plugged in to shore power, or 12 v ? Kinda sounds like weak batteries.
__________________
Greg and Criss
Pflugerville, Tx
2016 F-250 Powerstroke
2011 27' RLX
gregtx is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 07:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.