Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-24-2016, 04:57 PM   #1
New Camper
 
Join Date: Jul 2016
Location: NB
Posts: 3
Bunk Slide/Electrical Problem

Hey Guys
We just bought our 2012 Sunset Trail last Friday and just came home from our second weekend trip. As we were setting the camper up we discovered that the bunkhouse slide wouldn't come out. Its not even making any noises. After that happened the tv, microwave, and the a.c. all stopped working too. My husband checked the fuse panel and nothing was lit up or turned off

Does anybody have any suggestions for what to check? We have a 30 day warranty from the dealer and also a 4 year extended warranty we had purchased.

Thanks for the help!
bex85 is offline   Reply With Quote
Old 07-24-2016, 05:06 PM   #2
Full Time Camper
 
fhenn's Avatar
 
Join Date: Jul 2006
Location: Ms
Posts: 2,739
check the battery
__________________
Frank and Janet Henn
2017 380MBH pushing a 2007 Dodge
CDT with a six speed Automatic
Traveling with Hoover and Rainbow the wonder dogs and now with Sunshine the rescue Schnauzer.
fhenn is offline   Reply With Quote
Old 07-24-2016, 05:12 PM   #3
New Camper
 
Join Date: Jul 2016
Location: NB
Posts: 3
The battery says it's full and the big slide worked ok and awning works.
bex85 is offline   Reply With Quote
Old 07-24-2016, 06:06 PM   #4
Full Time Camper
 
fhenn's Avatar
 
Join Date: Jul 2006
Location: Ms
Posts: 2,739
GFI outlets should be two check them
__________________
Frank and Janet Henn
2017 380MBH pushing a 2007 Dodge
CDT with a six speed Automatic
Traveling with Hoover and Rainbow the wonder dogs and now with Sunshine the rescue Schnauzer.
fhenn is offline   Reply With Quote
Old 07-25-2016, 12:42 PM   #5
Weekend Camper
 
zrxkuma's Avatar
 
Join Date: Sep 2013
Location: virginia
Posts: 40
almost sounds like two separate issues because the slide out is a 12vdc system while the TV, microwave, and the AC are 115vac systems...at least on mine
__________________

2014 ST32RL
2012 F250 XLT 6.2L
EQUAL-I-ZER HITCH
zrxkuma is offline   Reply With Quote
Old 07-25-2016, 02:07 PM   #6
Seasonal Camper
 
RKamperRV's Avatar
 
Join Date: Apr 2006
Location:
Posts: 476
Turn all breakers off and then back on. Also check GFCI outlets and reset if necessary. That should fix the TV, microwave and AC issue. Try running the slide out manually and then see if the motor works. Could just be a dead spot on the actuator.
__________________
Rick...Millersville, PA
2012 F350 dually 6.7 PSD
2006 Cruiser CF32BL
The bunk bedroom is for Haley!

Crossing the Roads with The Mason-Dixon Bunch
RKamperRV is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 04:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×