Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-20-2014, 11:15 AM   #1
Weekend Camper
 
Join Date: Apr 2011
Location: Illinois
Posts: 60
Internet connection

We are in a park that has Comcast cable TV & internet. When I hook up my modem with wifi capabilities to my connections inside the living area I get fine TV but terribly slow internet and sometimes at a complete stop. When I wire my modem with an add on cable bypassing the in wall cable I get excellent internet. Indication is the in wall cable can adequately carry TV but not internet. This in wall set up has worked fine in past years but not now. Any suggestions on how to pull new cable thru the wall would be appreciated as well as any other options anyone can think of. I guess I can always wire my modem as is in the storage area rather than the entertainment center location.

Thanks, Bruce
bandb is offline   Reply With Quote
Old 12-20-2014, 11:31 AM   #2
Site Team
 
Join Date: Dec 2007
Location: WI.
Posts: 7,611
If you haven't already done it, maybe check your ends on the cables. They are notorious for not being done right.
__________________
2008 Cruiser CF26RK
2013 Ford Eco-Boost
Heavy duty payload - Max tow
Lloyd is offline   Reply With Quote
Old 12-20-2014, 12:44 PM   #3
Site Team
 
DavisK's Avatar
 
Join Date: Jan 2014
Location: VA
Posts: 1,197
If you have the satellite connection on the outside, you could use it. It should just be a straight shot from the connector outside to the inside connector and not go through any switches or amplifiers.
__________________

2013 Silverado 2500HD LTZ CC 6.6L Duramax Diesel
2014 Sunset Trail SF270BH
Holly & Buster, mini Dachshunds
2016: 1 trip, 3 nights in 1 state, 316 miles
2015: 5 trips, 18 nights in 3 states, 2707 miles
2014: 5 trips, 14 nights in 3 states, 2426 miles
DavisK is offline   Reply With Quote
Old 12-21-2014, 10:44 PM   #4
Weekend Camper
 
Join Date: Jun 2014
Location: Washington
Posts: 61
As a duly designated employee of the afore mentioned Cable company, I can back up the previous statement. You can use the cable/ant system for your modem, but the Preamp system in the wall plate power plate does not pass the return signal back to the plant. It acts like a throttle, you must use the Sat. Line. No splitters or amps.
__________________
2002 Ford F-250 7.3 PSD CrewCab. 18K Pullrite Super glide, DP F6 Tuner, Ride Rite Air Bags, Torklift Stableloads, 2011 Crusier CF31REP Patriot
Attman6 is offline   Reply With Quote
Old 12-22-2014, 04:51 AM   #5
Weekend Camper
 
Join Date: Apr 2011
Location: Illinois
Posts: 60
Thanks Davis K & Attman6,


Your advice solved my problem and saved me a service call by Comcast. My system is now running great and I can look forward to doing my income tax from the trailer and happily sending a check to my Uncle.


Bruce
bandb is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 03:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.