Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-12-2013, 07:42 AM   #1
New Camper
 
Kolly599's Avatar
 
Join Date: Mar 2013
Location: ON
Posts: 5
Strange electrical problem. When I turn on the kitchen AND bath ceiling lights, which are factory LED pots, I loose television reception. I can turn on one or the other with no problem but not both sets of lights at the same time. Ever hear of such a problem?
__________________
2012 Cruiser w Tundra Crew Max
Kolly599 is offline   Reply With Quote
Old 03-12-2013, 08:24 AM   #2
Site Team
 
Join Date: Dec 2007
Location: WI.
Posts: 7,634
I haven't ever experienced that problem, but I would guess maybe there is a junction box with loose wire nuts/connections that feeds those particular things.


Could even be loose connections in the converter. Those loosen up with time and need a periodic tightening.
__________________
2008 Cruiser CF26RK
2013 Ford Eco-Boost
Heavy duty payload - Max tow
Lloyd is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 10:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.