Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-15-2014, 12:48 PM   #1
New Camper
 
Join Date: Dec 2014
Location: Florida
Posts: 5
New to forum

Hello everyone, I'm new and introducing myself to the forum, my name is Javier. I have been Rving for about 5 years now and just sold my Jayco travel trailer, to acquire a 2008 Cruiser CF27RL from a family member who bought it new and was unable to use it, due to an unexpected illness. The fifth wheeler is in great conditions since it was stored in doors. I joined the forum to learn some stuff about the unit that I was not familiar with and so far is been great.

I still have one item that I have not found, on the rear of the unit inside in between the two recliners is a small cabinet, and inside is a couple of white hoses and one is disconnected. Can anyone in light me and help me by telling me what this is for, please?

Thanks
soto4992 is offline   Reply With Quote
Old 12-15-2014, 01:27 PM   #2
Full Time Camper
 
socoguy's Avatar
 
Join Date: Aug 2010
Location: , RI
Posts: 1,163
That is likely your siphon hose used for winterizing the unit. Your waterpump should be connected witha open and close valve.
__________________
Al Laura (Lily & Breeze Portie Girls)
2011 F250 6.7 PS Tuxedo Black 4x4
11 305SKP- TPMS- RideRite air bags
Reese 16K Slider Wet Bolts
socoguy is offline   Reply With Quote
Old 12-16-2014, 06:43 AM   #3
New Camper
 
Join Date: Dec 2014
Location: Florida
Posts: 5
Thank you

Thanks for your input. It was helpful....
soto4992 is offline   Reply With Quote
Old 12-16-2014, 07:01 AM   #4
Full Time Camper
 
Join Date: Apr 2011
Location: Pennsylvania
Posts: 2,399
Javier
That is absolutly your water pump and siphon hose for your fresh water and for winterizing your 5er...Socoguy is absolutly correct...

Good luck with the new to you Cruiser and welcome to the forum...
__________________
Rosie & Tommy
Coatesville Pa.
2017 Ford F350 Lariat Power Stoke DW
2013 Cruiser Patriot 305 SKP

In God We Trust
A proud member of the one percent...Semper Fi
sleepyT is offline   Reply With Quote
Old 12-16-2014, 08:30 AM   #5
New Camper
 
Join Date: Dec 2014
Location: Florida
Posts: 5
Thanks

Thanks again, its been great help, I only have one more question. One of the hose is disconnected, is that normal, because i cant find were it connects too.

Thanks again for your help socoguy & sleepyT
soto4992 is offline   Reply With Quote
Old 12-16-2014, 08:54 AM   #6
Full Time Camper
 
cw3jason's Avatar
 
Join Date: Feb 2013
Location: Connecticut
Posts: 688
The hose that is not connected at one end is the hose they are refering to. It is designed to be placed in a jug of rv antifreeze and syphon directly from the jug with a turn of the valve.
__________________

Jason & Wendy
2014 Ford F-350 Lariat 6.7L PSD
2015 Keystone Montana 3711FL
B&W Patriot 16K Fifth Wheel Hitch
cw3jason is offline   Reply With Quote
Old 12-16-2014, 08:57 AM   #7
Site Team
 
Join Date: Dec 2007
Location: WI.
Posts: 7,649
If everything else in the water system is working normally, I would guess it's the suction hose for the anti freeze. If that's what it is, there should be a valve that it is suppose to be connected to. If I remember right, it's a 1/4 turn valve. It opens and closes the line so the pump can suck anti freeze out of the jug for winterizing.
__________________
2008 Cruiser CF26RK
2013 Ford Eco-Boost
Heavy duty payload - Max tow
Lloyd is offline   Reply With Quote
Old 12-16-2014, 10:17 AM   #8
Site Team
 
mark5w's Avatar
 
Join Date: Sep 2012
Location: PA
Posts: 4,752
Welcome to the forum, as you can see, you will get a lot of answers to your questions.
__________________
Mark & Susan
Lehighton, Pennsylvania

'13 Cruiser Patriot 335SS - '13 Ford F150 SCREW - PullRite Superslide - Roadmaster Active Suspension
Member - "Northeast Adventures RV Rally Group" & "Mason-Dixon Bunch"
mark5w is offline   Reply With Quote
Old 12-16-2014, 03:31 PM   #9
Full Time Camper
 
longhauler's Avatar
 
Join Date: Feb 2012
Location: Illinois
Posts: 660
welcome to our forum and I hope you enjoy your new camper
__________________

Chris & Karen- Heyworth, Illinois
2009 CF32BL pulled by a 2011 RAM 2500 CTD 4x4
PullRite Superglide 18K hitch
2015stats:
Nights: 28
Miles: 3245
longhauler is offline   Reply With Quote
Old 12-17-2014, 05:45 PM   #10
Seasonal Camper
 
ZT211RD's Avatar
 
Join Date: May 2013
Location: Ohio
Posts: 255
Welcome. Glad your here.
__________________
Gary & Angela - Kilo & Sierra (K9s) Southwest Ohio
2000 GMC Sierra - 2014 Z1 ZT211RD
2015 - 28 Nights - 2248.4 miles.

2014 - 47 Nights - 1445.8 miles.
2013 - 44 Nights -
2154.8 miles.

ZT211RD is offline   Reply With Quote
Old 12-18-2014, 01:10 PM   #11
Full Time Camper
 
NorskeNY's Avatar
 
Join Date: Oct 2011
Location: Upstate NY
Posts: 874
Welcome!
__________________
Bob and Pat

2012 Cruiser Patriot CF335SS.

2011 Silverado 3500HD LTZ CCLB Duramax SRW 4X4

http://i1193.photobucket.com/albums/...ailerKeuka.jpg
NorskeNY is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 09:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×