Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-27-2015, 04:47 AM   #1
New Camper
 
Join Date: Apr 2014
Location: Ontario
Posts: 8
No hot water

We have a 2012 Cruiser Aire 27RB, After the flush we filled the tanks and turned the bypass off. We don't have any hot water. The tank is hot and hot water flushes out of the bleed-off valve, but no hot water coming out of the taps.

Did we miss a step somewhere?
M3girl is offline   Reply With Quote
Old 04-27-2015, 06:14 AM   #2
Full Time Camper
 
cw3jason's Avatar
 
Join Date: Feb 2013
Location: Connecticut
Posts: 688
There are 2 valves. Cold in to tank. Make sure it is open. In line with pipe. The bypass is the one in between the hot and cold line. Close this by turning valve perpendicular to the pipe. I would guess you opened the bypass not closed and that is why you do not have hot water.

Sent from my SM-G900V using Tapatalk
__________________

Jason & Wendy
2014 Ford F-350 Lariat 6.7L PSD
2015 Keystone Montana 3711FL
B&W Patriot 16K Fifth Wheel Hitch
cw3jason is offline   Reply With Quote
Old 04-27-2015, 06:50 AM   #3
Full Time Camper
 
harley's Avatar
 
Join Date: Aug 2012
Location: Belle River , Ontario
Posts: 1,626
Quote:
Originally Posted by M3girl View Post
We have a 2012 Cruiser Aire 27RB, After the flush we filled the tanks and turned the bypass off. We don't have any hot water. The tank is hot and hot water flushes out of the bleed-off valve, but no hot water coming out of the taps.

Did we miss a step somewhere?
If you filled the tanks,including the water heater, then turned bypass....that means you turned the bypass to winterizing mode. Put it back the way it was...
sounds like it was already in working(summer) mode.
__________________


It was a rainy few days at Algonquin Prov park...tarps kept us dry.
Wayne --Belle River (Windsor), Ontario
2013 Sunset Trail Reserve 25RB..
2015 White Chev Silverado 2500HD 4x4 (6.0 l gasser)
2003 Mountain Star 890SBRX Truck Camper
harley is offline   Reply With Quote
Old 04-27-2015, 04:05 PM   #4
New Camper
 
Join Date: Apr 2014
Location: Ontario
Posts: 8
Thanks for your help. Both valves are positioned inline with the pipes. But will double check that they are indeed open, this weekend when we get back.
Our worry is that we turned it on when it was dry no fried something.
M3girl is offline   Reply With Quote
Old 04-27-2015, 06:10 PM   #5
Full Time Camper
 
cw3jason's Avatar
 
Join Date: Feb 2013
Location: Connecticut
Posts: 688
I will say again. The bypass line needs to be perpendicular. Not in line with the pipes.

Sent from my SM-G900V using Tapatalk
__________________

Jason & Wendy
2014 Ford F-350 Lariat 6.7L PSD
2015 Keystone Montana 3711FL
B&W Patriot 16K Fifth Wheel Hitch
cw3jason is offline   Reply With Quote
Old 04-28-2015, 05:31 AM   #6
Family Vacation Member
 
Join Date: Sep 2014
Location: Virginia
Posts: 207
Go to the documents section of this site. Look under the "Systems" folder and you will find a photo of the water heater with valves shown in correct position for use.
__________________
Jerry



2014 Elevation 3616 5er
2015 F350 6.7L Diesel 4X4 - long bed, dually
Jerry Pinkard is offline   Reply With Quote
Old 05-12-2015, 07:01 PM   #7
New Camper
 
Join Date: Apr 2014
Location: Ontario
Posts: 8
And we have hot water. Yep had the valve on bypass still. Thanks for your help. We will definitely be keeping detailed notes for next time.
M3girl is offline   Reply With Quote
Old 05-22-2015, 12:28 PM   #8
New Camper
 
Join Date: May 2015
Location: new york
Posts: 5
interest. I also have the same problem
robles is offline   Reply With Quote
Old 05-28-2015, 09:19 PM   #9
Weekend Camper
 
Join Date: Jun 2014
Location: NY
Posts: 12
Me as well but it turned out to be a broken valve on the tank inlet...was broken shut. No water was getting to the tank...quick fix with a new valve.
trcgolf is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 03:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.