Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-16-2016, 03:30 PM   #1
Weekend Camper
 
Join Date: Apr 2016
Location: SD
Posts: 11
Outlet not working in slide

2015 Z-1 302BH. Outlet in slide doesn't work, but lights do. I have pulled and checked both GFI outlets, the one in the bathroom, one in the kitchen. The tester says I have an open neutral. Any suggestions?
Moxiedog is offline   Reply With Quote
Old 05-16-2016, 04:03 PM   #2
Site Team
 
mark5w's Avatar
 
Join Date: Sep 2012
Location: PA
Posts: 4,689
Look under the slide for a box that might have water infiltration.
__________________
Mark & Susan
Lehighton, Pennsylvania

'13 Cruiser Patriot 335SS - '13 Ford F150 SCREW - PullRite Superslide - Roadmaster Active Suspension
Member - "Northeast Crossroad Rally" & "Mason-Dixon Bunch"
mark5w is offline   Reply With Quote
Old 05-17-2016, 05:56 AM   #3
Seasonal Camper
 
Join Date: Mar 2014
Location: MA
Posts: 270
Just as Mark said, I'm sure. Happened to me. Get a can of flexseal and spray the entire cover and wire penetrations to stop it. This worked best for me.
__________________
Retired U.S. Navy Engineer

2016 Ram 2500 Bighorn 5.7 Hemi
2014 Zinger 27RL
2004 Tracker 175 Bass boat
markandkim is offline   Reply With Quote
Old 05-17-2016, 06:32 AM   #4
Weekend Camper
 
Join Date: Apr 2016
Location: SD
Posts: 11
Thanks, I will check it out. I looked under there initially, and I believe there was a cover of sorts. I will have to figure out how to get past that to see the guts. The camper is in storage for a couple weeks, so I will look at it over Memorial Day and post back. What kind of box am I looking for? size, color, etc?
__________________
2015 Z-1 302BH
Moxiedog is offline   Reply With Quote
Old 05-17-2016, 06:37 AM   #5
Site Team
 
Join Date: Dec 2007
Location: WI.
Posts: 7,576
Typical electrical junction box. Should be attached to the frame.
__________________
2008 Cruiser CF26RK
2013 Ford Eco-Boost
Heavy duty payload - Max tow
Lloyd is offline   Reply With Quote
Old 05-17-2016, 06:47 AM   #6
Weekend Camper
 
Join Date: Apr 2016
Location: SD
Posts: 11
Great, thanks. Now my curiosity is peaked. I might have to drive out to the storage unit and have a peek. Thanks again.
__________________
2015 Z-1 302BH
Moxiedog is offline   Reply With Quote
Old 05-18-2016, 02:00 PM   #7
Weekend Camper
 
Join Date: Apr 2016
Location: SD
Posts: 11
I went to the storage yard today and located a junction box on the frame under the slide. (Just where Lloyd said it would be). No signs of water infiltration, but when I was moving the wires around to look for water, the two whites disconnected and the wire nut holding them together fell to the ground. I tightened them back together with the nut. I put it all back together, flex sealed the box, and am hoping I fixed the problem. Unfortunately, I don't have power at the storage yard, so I will have to see next weekend. Thanks.
__________________
2015 Z-1 302BH
Moxiedog is offline   Reply With Quote
Old 05-18-2016, 06:01 PM   #8
Site Team
 
Join Date: Dec 2007
Location: WI.
Posts: 7,576
If you have to open it up again, or for that matter, any other junction box, use electrical tape and securely wrap the wire nut connections. That should prevent them from coming apart again.
Just make sure you have tightened the wire nut up good and tight.
__________________
2008 Cruiser CF26RK
2013 Ford Eco-Boost
Heavy duty payload - Max tow
Lloyd is offline   Reply With Quote
Old 05-18-2016, 06:04 PM   #9
Weekend Camper
 
Join Date: Apr 2016
Location: SD
Posts: 11
I did tape the wires before putting the wire nut on the end. I checked the other nuts for tightness, and everything seemed good. Thanks again!
__________________
2015 Z-1 302BH
Moxiedog is offline   Reply With Quote
Old 05-18-2016, 06:10 PM   #10
Site Team
 
Join Date: Dec 2007
Location: WI.
Posts: 7,576
Tape everything after you put the wire nuts on. That will prevent it from coming loose. Go right over the wire and the wire nuts.
__________________
2008 Cruiser CF26RK
2013 Ford Eco-Boost
Heavy duty payload - Max tow
Lloyd is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 12:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.