Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-09-2016, 09:12 AM   #1
New Camper
 
Join Date: Mar 2016
Location: Texas
Posts: 2
Remote for slides quit working

Hi everyone, we have a 2016 Z-1 with remote control for slides and awning. Everything worked fine until remote battery went dead and we used buttons on wall for slides and awning. Now remote is charged again but won't control everything. When buttons are pushed, a click can be heard behind the fuse box but nothing moves. Wall switches still work but would like to know why remote is having issues. Anyone had this issue and know what may be wrong? Thanks
apeterek is offline   Reply With Quote
Old 03-13-2016, 07:22 AM   #2
Family Vacation Member
 
dminer04's Avatar
 
Join Date: Nov 2012
Location: Virginia
Posts: 105
In my 2013 St32Bh had a remote and when the battery died you had to re sync the remote to the motherboard. In the St32Bh it was located un the fridge. Hope that helps.
__________________
Dustin
Nokesville VA
2008 F350 Super Duty 6.4
2014 Sunset Trail 32bh

"I work so I can CAMP, I camp to get away from WORK"
dminer04 is offline   Reply With Quote
Old 03-14-2016, 10:01 AM   #3
New Camper
 
Join Date: Mar 2016
Location: Texas
Posts: 2
Thanks for the info. After chasing down the "click" from when I pressed the slide button on the remote, I ended up finding the control panel for the slides which is exactly where you said (by the fridge, behind the fuse box). I called Lippert and they said if it clicks, it is most likely a fuse that is blown. Sure enough, the 30A fuse on the control panel was blown. I replaced, remote worked to operate the slide once and blew the fuse again. Our heater also blows fuses constantly. We decided, since it's a new unit, we'll let the dealership deal with it. So far, after only three weekend trips, our new Z-1 seems to be very poorly built (interior screws come out and trim pieces detach while driving) and plagued with issues. I'm hoping that the electrical issues are somehow related (common grounding problem) and that we didn't get a total lemon. I'll give an update when we get it back from the warranty repair.
apeterek is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 01:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.