Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-20-2012, 06:58 AM   #1
Full Time Camper
 
cowboy_71's Avatar
 
Join Date: Oct 2009
Location: LA
Posts: 948




When we first hook upwater to the camper, we noticed a water leak from the waterline near the valve behind the toilet. We replaced the inlinecone washerand it seemed to work, but checked again today with the same result. Tried to tighten the fitting a littlemore and it stopped leaking after the toilet was flushed several times. Anyone else have this problem, and what was your fix?...does it only stop leaking after the initial flush? Any ideas would be appeciated...
__________________
07 Cruiser 30sk

06 F350 KR PS CC SRW

...Wish we were camping...
cowboy_71 is offline   Reply With Quote
Old 07-20-2012, 09:34 AM   #2
Full Time Camper
 
Ruck's Avatar
 
Join Date: Apr 2011
Location: MYR
Posts: 535




Have a 2011 Rushmore so don't know if it would be the same as what you have, had to have the whole toilet replaced, no place to tighten anything .........
Travel Safe ...
__________________
Travel Well / Travel Safe...
Ruck -n- Ella

'12 F350(NotShown) / '11 Rushmore 35RL
http://i53.tinypic.com/2qs5cw3.jpg
Ruck is offline   Reply With Quote
Old 07-20-2012, 10:34 AM   #3
Full Time Camper
 
Stan's Avatar
 
Join Date: Apr 2006
Location: Oak Harbor, WA
Posts: 1,978
Could it be that the leak is not from the supply line? I replaced our toilet with a Aqua Magic V (porcelain base) and at the same time converted the PEX supply to a standard flex hose. If it is the PEX line (and cone washer) you might try some Teflon tape on the threads.



__________________
Stan and Terri
Oak Harbor, WA
2008 Chevy 2500HD D/A
2007 Cruiser CF30SK
Glide Ride Pin Box
Reese 16K Slider
Stan is offline   Reply With Quote
Old 07-20-2012, 10:40 AM   #4
Family Vacation Member
 
joescuba's Avatar
 
Join Date: Jun 2011
Location: so. ga.
Posts: 137




on my old laredo i found that i could over tighten the fitting with the cone washer and it would leak,i backed off on tightness on the fitting and it seemed to hold
__________________
Bettie and Mark

2011 cf285rl patriot cruiser

07 dodge cummings
joescuba is offline   Reply With Quote
Old 08-05-2012, 05:58 AM   #5
Full Time Camper
 
cowboy_71's Avatar
 
Join Date: Oct 2009
Location: LA
Posts: 948




OK, the leak has been fixed...after my DW devised a color-coded paper towel method to determine exactly where the leak was from while I turned the water on...(it leaked only when initializing water pressure)...a leak was seen comming from the water valve area. A quick trip to the rv store for a new water valve at $30 and there is finally no more leak...thanks for the advise and ideas. Thought that maybe posting the results would help someone along the way...
__________________
07 Cruiser 30sk

06 F350 KR PS CC SRW

...Wish we were camping...
cowboy_71 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 07:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.