Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-14-2015, 10:29 PM   #1
Weekend Camper
 
Join Date: Jun 2015
Location: Alberta
Posts: 12
Transformer fan

Hi there just wondering if anyone else has their fan running all the time on their transformer... We own a 2014 Maple Country 34 ft bumper pull,this is our 4th time out this year and our fan won't stop running, any feedback would be appreciated.. Thanks..
Wayne wasylucha is offline   Reply With Quote
Old 06-14-2015, 10:57 PM   #2
Full Time Camper
 
MartyinSC's Avatar
 
Join Date: Feb 2015
Location: SC
Posts: 612
Presuming you mean the converter. If so, it should get quiet when all lights are off, no fan or heater on, nothing drawing 12VDC. It would be normal to hear if you have two or more lights on.
__________________
Marty and Martha
2015 Z-1 211RD
2012 Nissan Titan
Dalzell SC
2015 - 9 Trips, 41 Nights, 6555 miles!
2016 - 10 Trips, 44 Nights, 3135 miles!
MartyinSC is offline   Reply With Quote
Old 06-15-2015, 02:18 AM   #3
Weekend Camper
 
Join Date: Jun 2015
Location: Alberta
Posts: 12
Thanks, I did check on that and nothing was on,turned on and off all the lights and there was no change, would it continue to run if the batteries were being charged? Thanks again..
Wayne wasylucha is offline   Reply With Quote
Old 06-15-2015, 06:26 AM   #4
Site Team
 
Join Date: Dec 2007
Location: WI.
Posts: 7,063
Quote:
Originally Posted by Wayne wasylucha View Post
would it continue to run if the batteries were being charged? Thanks again..
Yes, it could.
Anything that draws 12V will normally cause it to run. That's what it is suppose to do--cool the converter.
__________________
08 CF26RK
Lloyd is offline   Reply With Quote
Old 06-15-2015, 07:23 AM   #5
Full Time Camper
 
Tim D's Avatar
 
Join Date: May 2013
Location: So IL
Posts: 1,811
If everything was off, could it be he has a bad battery and it is trying to charge it?
__________________

Tim
13 ST25RB
08 F-250 SC 6.8L XLT 4x4
Tim D is offline   Reply With Quote
Old 06-15-2015, 08:14 AM   #6
Weekend Camper
 
Join Date: Jun 2015
Location: Alberta
Posts: 12
Thanks for the info,I believe it was due to a low battery, my batteries were at half charge when we started the day and now have fully charged and the fan has since shut off..Thanks again..
Wayne wasylucha is offline   Reply With Quote
Old 06-19-2015, 06:04 PM   #7
Full Time Camper
 
NorskeNY's Avatar
 
Join Date: Oct 2011
Location: Upstate NY
Posts: 874
Two fans may be running - one for the convertor and one for the refrigerator (if the fridge is mounted in a slide). The refrigerator will have a higher pitch to the sound.
__________________
Bob and Pat

2012 Cruiser Patriot CF335SS.

2011 Silverado 3500HD LTZ CCLB Duramax SRW 4X4

http://i1193.photobucket.com/albums/...ailerKeuka.jpg
NorskeNY is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.