Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-09-2014, 03:16 PM   #1
Weekend Camper
 
Join Date: Mar 2014
Location: AB
Posts: 21
Unhappy Trouble w/slide on 2013 Lincoln

The dealer had trouble with a slide but thought it was due to the cold weather - we also had trouble with a slide when we got home and thought it was due to the cold weather - - apparently not - since it has warmed up and we are unable to get the slide all the way in !!

Any ideas ?? What might have happened here ?? Is there something we can do or just get it back to the dealer?
ajattwood is offline   Reply With Quote
Old 03-09-2014, 03:21 PM   #2
Seasonal Camper
 
Beamer5's Avatar
 
Join Date: Feb 2013
Location: United States
Posts: 285
What type? Schwintek?
__________________
2015 GMC Sierra 1500 Crew Cab Z71 4X4 3.42
2013 CrossRoads Sunset Trail Super Lite 250RB
Beamer5 is offline   Reply With Quote
Old 03-09-2014, 03:28 PM   #3
Weekend Camper
 
Join Date: Mar 2014
Location: AB
Posts: 21
yes apparently -- 4 of them work just great !! 1 needs to be a problem !
ajattwood is offline   Reply With Quote
Old 03-09-2014, 03:29 PM   #4
Full Time Camper
 
cw3jason's Avatar
 
Join Date: Feb 2013
Location: Connecticut
Posts: 688
http://www.crossroadsrv.com/helpful-links

The Schwintek slide videos are at the bottom of the linked page
__________________

Jason & Wendy
2014 Ford F-350 Lariat 6.7L PSD
2015 Keystone Montana 3711FL
B&W Patriot 16K Fifth Wheel Hitch
cw3jason is offline   Reply With Quote
Old 03-09-2014, 03:30 PM   #5
Seasonal Camper
 
Beamer5's Avatar
 
Join Date: Feb 2013
Location: United States
Posts: 285
__________________
2015 GMC Sierra 1500 Crew Cab Z71 4X4 3.42
2013 CrossRoads Sunset Trail Super Lite 250RB
Beamer5 is offline   Reply With Quote
Old 03-09-2014, 03:33 PM   #6
Seasonal Camper
 
Beamer5's Avatar
 
Join Date: Feb 2013
Location: United States
Posts: 285
__________________
2015 GMC Sierra 1500 Crew Cab Z71 4X4 3.42
2013 CrossRoads Sunset Trail Super Lite 250RB
Beamer5 is offline   Reply With Quote
Old 03-09-2014, 03:40 PM   #7
Full Time Camper
 
cw3jason's Avatar
 
Join Date: Feb 2013
Location: Connecticut
Posts: 688
That's one I have not seen Beamer, Great post!
__________________

Jason & Wendy
2014 Ford F-350 Lariat 6.7L PSD
2015 Keystone Montana 3711FL
B&W Patriot 16K Fifth Wheel Hitch
cw3jason is offline   Reply With Quote
Old 03-09-2014, 03:42 PM   #8
Seasonal Camper
 
Beamer5's Avatar
 
Join Date: Feb 2013
Location: United States
Posts: 285
Haha me neither until a few minutes ago!
__________________
2015 GMC Sierra 1500 Crew Cab Z71 4X4 3.42
2013 CrossRoads Sunset Trail Super Lite 250RB
Beamer5 is offline   Reply With Quote
Old 03-09-2014, 04:13 PM   #9
Weekend Camper
 
Join Date: Mar 2014
Location: AB
Posts: 21
Quote:
Originally Posted by Beamer5 View Post
ok - so we found a purple wire waving around in the air !! and looks like a blue wire broken - but there is a blue wire goes into the motor - so we're a little confused on that one - so - is there a way to take the motor off to reconnect the wires or is that best left to the dealership ??
ajattwood is offline   Reply With Quote
Old 03-09-2014, 04:20 PM   #10
Weekend Camper
 
Join Date: Mar 2014
Location: AB
Posts: 21
aaahhhhh ok so double response - slow connection today :P
ajattwood is offline   Reply With Quote
Old 03-09-2014, 04:33 PM   #11
Weekend Camper
 
Join Date: Mar 2014
Location: AB
Posts: 21
aha !! so I see from another troubleshooting website that it needs to go to the dealer - one post saying the dealer had to take the frame off the slide to get to the motor from the outside - which will be the case with ours - it is in far enough that we can travel to the dealership with it. At least now we can tell them what the problem is - thanks so much for your input!!
ajattwood is offline   Reply With Quote
Old 03-09-2014, 05:43 PM   #12
Seasonal Camper
 
Beamer5's Avatar
 
Join Date: Feb 2013
Location: United States
Posts: 285
Crossroads does have some approved mobile repair companies so it may be worth calling them to see if there are any around you.
__________________
2015 GMC Sierra 1500 Crew Cab Z71 4X4 3.42
2013 CrossRoads Sunset Trail Super Lite 250RB
Beamer5 is offline   Reply With Quote
Old 03-09-2014, 06:36 PM   #13
Weekend Camper
 
Jamestn's Avatar
 
Join Date: Jun 2013
Location: Tennessee
Posts: 68
I don't know which slide you are talking about but I had an issue with the slide where the bed is. This slide would go all the way in except for 4 to 5 inches. I found that there was a fan under the bed that was in the way of a center block under the bed. I removed the fan and the slide closed all the way.
__________________
James & Jennie Hawes
2014 Rushmore Lincoln
2004 Dodge Ram 3500 dually 4X4 http://i1302.photobucket.com/albums/...psa982e7be.jpg[/URL]
Jamestn is offline   Reply With Quote
Old 03-09-2014, 09:54 PM   #14
Weekend Camper
 
Join Date: Mar 2014
Location: AB
Posts: 21
interesting - I never thought something under the bed would block the movement - we'll have to check on that to make sure it doesn't happen. But the one we're having issues with is the entertainment slide up in the front living room.

But we did find a broken wire on the motor when we couldn't hear that motor running.
ajattwood is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 12:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×