Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-08-2013, 10:30 AM   #1
Weekend Camper
 
harleyb's Avatar
 
Join Date: Aug 2012
Location: Niles, mi
Posts: 38
We've arrived in Florida from Michigan, no problems however I can't get tv in the bedroom and living room at the sametime. Plugged cable into receptacle inside the bay and the tv in livingroom says no signal but bedroom works?? Hooked cable to back of the tv and it plays, what am I missing???? thanks ahead for the help....
__________________
2013 330SS
2005 F250 V-10
harleyb is offline   Reply With Quote
Old 01-08-2013, 08:31 PM   #2
Full Time Camper
 
Join Date: Sep 2007
Location:
Posts: 1,415


It sounds like you may have a loose connection on the back of your splitter. Check were the cable goes into connector.
cwit is offline   Reply With Quote
Old 01-08-2013, 10:00 PM   #3
Full Time Camper
 
fhenn's Avatar
 
Join Date: Jul 2006
Location: Ms
Posts: 2,739


If your anntenna button is on it will not let the cable work
__________________
Frank and Janet Henn
2017 380MBH pushing a 2007 Dodge
CDT with a six speed Automatic
Traveling with Hoover and Rainbow the wonder dogs and now with Sunshine the rescue Schnauzer.
fhenn is offline   Reply With Quote
Old 01-09-2013, 04:47 AM   #4
Seasonal Camper
 
RKamperRV's Avatar
 
Join Date: Apr 2006
Location:
Posts: 476
Make sure you have your living room TV connected to the cable/antenna connection and not the satellite connection.
__________________
Rick...Millersville, PA
2012 F350 dually 6.7 PSD
2006 Cruiser CF32BL
The bunk bedroom is for Haley!

Crossing the Roads with The Mason-Dixon Bunch
RKamperRV is offline   Reply With Quote
Old 01-09-2013, 05:36 AM   #5
Full Time Camper
 
Join Date: Apr 2011
Location: Pennsylvania
Posts: 2,397
You might want to check the wall connections, on the back of the wall plates. If they are the screw on connections on the coaxe cable,and not the crimped connections that could give you trouble.
__________________
Rosie & Tommy
Coatesville Pa.
2017 Ford F350 Lariat Power Stoke DW
2013 Cruiser Patriot 305 SKP

In God We Trust
A proud member of the one percent...Semper Fi
sleepyT is offline   Reply With Quote
Old 01-09-2013, 11:38 PM   #6
Weekend Camper
 
harleyb's Avatar
 
Join Date: Aug 2012
Location: Niles, mi
Posts: 38
Update on the tv hookup, the inlet for the sat hookup wasn't marked and I was trying to use it for the cable. The roof antenna and the cable share the same fitting. So we are good to go and enjoying this 5ver, thanks for your response.......Harley
__________________
2013 330SS
2005 F250 V-10
harleyb is offline   Reply With Quote
Old 05-02-2013, 02:14 AM   #7
New Camper
 
solidrockq's Avatar
 
Join Date: May 2013
Location: Elk River, MN
Posts: 1


fhenn's comment may help us. Just bought ST28BH & couldn't get good cable hookup when testing at home. Hopefully turning off the Antenna booster helps.
solidrockq is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Crossroads Registry

Volante

Thieryy

Franklin

rolesh
Add your Crossroads RV
» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 11:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.