Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-05-2012, 04:20 AM   #1
Family Vacation Member
 
Join Date: Jul 2011
Location: florida
Posts: 189


If you have a New 5th Wheel, with a new Television, wouldnt you think that all the connections and functions on the tv would work. Took my FW in for some warranty work and one was that with the audio out from tv hooked up to the Jensen Amp, all I got out of the ceiling speakers was buzzing. So I used the tv that was in the bedroom, hooked it up to the amp and great sound coming out of ceiling speakers. Gee bad tv. Was told by tech at CW that since the tv did not come hooked up to amp originally by dealer, that it was not covered under warranty. He said the surround sound worked fine with a dvd and could not do anything more. My way of thinking is that all the functions on a new tv should work. Got a call in to CrossRoads to try and get some answers.

Edited by: shoe2728
shoe2728 is offline   Reply With Quote
Old 01-05-2012, 05:42 AM   #2
Full Time Camper
 
Stan's Avatar
 
Join Date: Apr 2006
Location: Oak Harbor, WA
Posts: 1,978
You might call the TV manufacturer. You might get some satisfaction from them if your dealer won't help.



__________________
Stan and Terri
Oak Harbor, WA
2008 Chevy 2500HD D/A
2007 Cruiser CF30SK
Glide Ride Pin Box
Reese 16K Slider
Stan is offline   Reply With Quote
Old 01-05-2012, 05:52 AM   #3
Family Vacation Member
 
Join Date: Jul 2011
Location: florida
Posts: 189
Finally got hold of CR and explained problem, they agreed with me, TV should work, so called CW back up and told them to call CR and explain everything I had done so they could approve replacement. Gee, I should get some of the warranty money for troubleshooting the problem and contacting CR. Now all CW has to do is get a tv.

shoe2728 is offline   Reply With Quote
Old 01-05-2012, 10:25 AM   #4
Seasonal Camper
 
Sirsea's Avatar
 
Join Date: Feb 2011
Location: League City, TX
Posts: 265




Also tried connecting the audio out from the TV to the Aux In on the Jensen and all I got was static, loud popping sounds and the wires got so hot I thought they might melt before I could disconnect them. Figured that TV wasn't supposed to work with the Jensen, very interested to hear if yours works with the new TV.
Sirsea is offline   Reply With Quote
Old 01-05-2012, 10:50 PM   #5
Family Vacation Member
 
Join Date: Jul 2011
Location: florida
Posts: 189
Jensen amp should work, when I tried a different tv it worked fine. The tv that came with the 5th wheel was a Toshiba 32" Led TV. I looked up the model on the internet and discovered that it did not come with audio out jacks. Mine had audio out, but you could see that it was actually added later. I dont know if this was done by Mfg. for CR, or CR done the mod to the TV. But it must have been wired wrong by who ever did it. If you have another tv you can try it. Just for kicks look up the model on line and see if originally came with audio out jacks. Just sounds like your tv is doing the same thing mine did. I have a 2011 305skp

shoe2728 is offline   Reply With Quote
Old 01-06-2012, 12:03 AM   #6
Full Time Camper
 
Join Date: Jun 2011
Posts: 1,012
Mine has the same tv, with no audio out jacks. If I want to watch tv the sound has to come from the tv. I thought that kinda weird but the kicker was the Jensen DVD player had almost no volume, radio is fine. I put in a separate DVD player and wired it into the audio in on the Jensen and video to the TV. Works fine now, all speakers anyway, but still not surround sound. Oh well another project. I figure someone at the main office got a heck of a deal on a bunch of tv's without audio out jacks once Toshiba figured out they couldn't sell them.



I had all kinds of problems with the external antenna not working or barely working until I pulled the rats nest out of the wall behind the antenna connections. Once I tightened all the connections it all works fine now. Even that funky antenna
__________________
Clif and Millie
Ozzie (half a dog tall & 2 dogs long)
Mabank, TX
2009 Ford Lariat F350 SRW CC Diesel
2013 Cruiser CF305SK Patriot Edition
avvidclif is offline   Reply With Quote
Old 01-06-2012, 12:40 AM   #7
Family Vacation Member
 
Join Date: Jul 2011
Location: florida
Posts: 189
That is what I thought was weird, that someone had added audio jacks, I think all they done was wire from the speakers to the jacks they installed, but that just isnt going to work. Iam suppose to be getting a new tv, thank goodness I caught this after only having the FW for 3 weeks. As for the Jensen ant. I will try to check the connections also. Great reception if your really close to stations. In my driveway, I cannot get all the local stations, hooked up a $15 HDTV ant. I got from walmart and with it inside the FW was able to get all the local stations. Makes you really wonder about that Jensen ant. Maybe I should contact CR about that also. Sure wish they would have stayed with the old style crank up ant. thats what my other FW had and it got great HD reception

shoe2728 is offline   Reply With Quote
Old 01-06-2012, 03:14 AM   #8
Full Time Camper
 
Join Date: Jun 2011
Posts: 1,012
I was having all the same antenna problems you describe until I tightened all the connections. When you remove the plate with the amp controls on it just get ready. You're not gonna believe how much wire and connectors are crammed into the wall. Pull it all out and tighten every connection. Well not all, leave the antenna on the roof. It won't fit thru that hole. Then the fun starts, poking it back.



Actually the Jensen antenna now works as good as the batwing that was on the other trailer, with no remembering to let it down before moving.
__________________
Clif and Millie
Ozzie (half a dog tall & 2 dogs long)
Mabank, TX
2009 Ford Lariat F350 SRW CC Diesel
2013 Cruiser CF305SK Patriot Edition
avvidclif is offline   Reply With Quote
Old 01-06-2012, 03:24 AM   #9
Family Vacation Member
 
Join Date: Jul 2011
Location: florida
Posts: 189
Thanks, I will give that a try when I get my FW back from CW. Hopefully soon. suppose to go to Oklahoma end of April

shoe2728 is offline   Reply With Quote
Old 01-06-2012, 07:13 AM   #10
Full Time Camper
 
Join Date: Jun 2011
Posts: 1,012
Leave early from FL and join us at the Texas Rally April 19-22. Still give time to sashay up to Ok.
__________________
Clif and Millie
Ozzie (half a dog tall & 2 dogs long)
Mabank, TX
2009 Ford Lariat F350 SRW CC Diesel
2013 Cruiser CF305SK Patriot Edition
avvidclif is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 11:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.