Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-02-2013, 12:09 PM   #1
Full Time Camper
 
Ramn4ver's Avatar
 
Join Date: Jan 2013
Location: Richland. Wa.
Posts: 570
Laying in bed..woke up to burning wires smell. Three sets of wires in a/c unit were all taped into one bundle. Dometic Brand A/C. Just glad I was home. I stripped and rewired separately. Back to full a/c in bedroom. Bedroom a/c been on all day. 110° here.

Edited by: Ramn4ver
__________________
1998.5 Dodge 3500 4X4 Black Bart. 150k
2013 Rushmore Jefferson
2008 Raptor 299 toy hauler
Ruby & Jade. English Springer Spaniels
Ramn4ver is offline   Reply With Quote
Old 07-03-2013, 01:09 AM   #2
Seasonal Camper
 
2slick's Avatar
 
Join Date: Sep 2012
Location: Rockport, TX
Posts: 406
That sure doesn't sound good. Did you figure out the cause? Bad connection?

I suppose it is the Penguin AC? Dang those things are noisy. The OE one in our Mountaineer wasn't near as noisy, but when it was replaced.....holy moley, it sounded like it was in a strain all the time.


__________________
Will

2013 Chevy 3500HD
2012 Rushmore 38CK
2slick is offline   Reply With Quote
Old 07-03-2013, 09:24 AM   #3
Full Time Camper
 
Ramn4ver's Avatar
 
Join Date: Jan 2013
Location: Richland. Wa.
Posts: 570
Its a Dometic A C. I chatted with blue dog Rv..They said that one of the wire nuts could of vibrated loose and arched. But they also said that all three groups of wires should never be taped altogether. I'll be checking my living room roof top A/C tomorrow morning. Early...
Its been working fine since last night. My wife is still a little nervous. Only 98° today

Gary
__________________
1998.5 Dodge 3500 4X4 Black Bart. 150k
2013 Rushmore Jefferson
2008 Raptor 299 toy hauler
Ruby & Jade. English Springer Spaniels
Ramn4ver is offline   Reply With Quote
Old 07-03-2013, 10:12 PM   #4
New Camper
 
Join Date: Feb 2013
Location:
Posts: 6
Close call........too close........literally!

hutchman is offline   Reply With Quote
Old 07-04-2013, 03:02 AM   #5
Family Vacation Member
 
Rushmore2011's Avatar
 
Join Date: May 2013
Location: Lafayette LA
Posts: 140


We woke up to a wet bed, the AC started dripping on the foot of our bed...( Dogs don't sleep with us, ) Any way its hotter than a pistol. Call a tech, he climbs on the roof, makes the announcement that the whole AC was loose!. He tightened it, butit now makes the loudest noise!. I am just wondering if its now too tight ... I go to bed with fire on my mind
__________________
Rushmore 38CK , f350 Dually
Rushmore2011 is offline   Reply With Quote
Old 07-04-2013, 03:09 AM   #6
Seasonal Camper
 
2slick's Avatar
 
Join Date: Sep 2012
Location: Rockport, TX
Posts: 406
Those low profile AC's are noisy. When our compressor comes on, it sounds like a thrashing machine. Only way I have found to be able to sleep is turn the fan on "high" and let it run continuously. My neighbor has an Big Country with the same unit. He has had his dealer out 2 or 3 times trying to quieten it down. The bolts that attach the inside unit to the AC have a specific torque value. Can't recall just what it is now tho.

__________________
Will

2013 Chevy 3500HD
2012 Rushmore 38CK
2slick is offline   Reply With Quote
Old 07-04-2013, 03:18 AM   #7
Family Vacation Member
 
Rushmore2011's Avatar
 
Join Date: May 2013
Location: Lafayette LA
Posts: 140


Thanks, good to know, it was already loud, but now! WHew! startles all night long. I am going to set the fan, excellent idea.
__________________
Rushmore 38CK , f350 Dually
Rushmore2011 is offline   Reply With Quote
Old 07-04-2013, 04:21 AM   #8
Family Vacation Member
 
hippy45's Avatar
 
Join Date: Sep 2012
Location: Ontario Canada
Posts: 200
I believe the torque spec on the mounting bolts is 40-50 inch/lbs. If you overtighten them the foam gasket could be damaged, and probably cause noise as well.
I tightened mine when I bought it, but the noise in the rear bedroom is still there. It even rattles the bathroom door!
__________________
2012 Z1 271BH
2009 F150,4.6 3V. 3.73LS,9.75"
hippy45 is offline   Reply With Quote
Old 07-04-2013, 05:46 AM   #9
Full Time Camper
 
Ramn4ver's Avatar
 
Join Date: Jan 2013
Location: Richland. Wa.
Posts: 570
Just to let everyone know where my problem with the wiring is located. Pics coming up.




Edited by: Ramn4ver
__________________
1998.5 Dodge 3500 4X4 Black Bart. 150k
2013 Rushmore Jefferson
2008 Raptor 299 toy hauler
Ruby & Jade. English Springer Spaniels
Ramn4ver is offline   Reply With Quote
Old 07-04-2013, 06:31 AM   #10
Family Vacation Member
 
hippy45's Avatar
 
Join Date: Sep 2012
Location: Ontario Canada
Posts: 200
Thanks for sharing a picture. Now I understand where your problem was. Going to check right now.
__________________
2012 Z1 271BH
2009 F150,4.6 3V. 3.73LS,9.75"
hippy45 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 01:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.