Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-08-2014, 08:49 AM   #1
Weekend Camper
 
Join Date: Apr 2013
Location: New Richmond,Oh
Posts: 46
No TV Reception

Since a recent electrical storm, none of my tvs get a signal, the red light is on the amp, any ideas, my thought was still the amp?
__________________
Rick & Elise
Lincoln Rushmore
Ford F-350
RICK7458 is offline   Reply With Quote
Old 04-08-2014, 08:00 PM   #2
Full Time Camper
 
anaro's Avatar
 
Join Date: Jan 2011
Location: Mebane, NC
Posts: 2,394
Do you have a surge protector? I would start checking fuses.
__________________

2014 Chevy Silverado 3500 SRW Duramax
2011 Zinger ZT26BL-sold
2014 Sabre 34REQS

***Member of the Mason-Dixon Group***
anaro is offline   Reply With Quote
Old 04-09-2014, 06:09 AM   #3
Weekend Camper
 
Join Date: Apr 2013
Location: New Richmond,Oh
Posts: 46
Quote:
Originally Posted by anaro View Post
Do you have a surge protector? I would start checking fuses.
I don't have a surge protector,
__________________
Rick & Elise
Lincoln Rushmore
Ford F-350
RICK7458 is offline   Reply With Quote
Old 04-17-2014, 06:12 AM   #4
Weekend Camper
 
Join Date: Apr 2013
Location: New Richmond,Oh
Posts: 46
Turns out it was the tv antenna amp,
__________________
Rick & Elise
Lincoln Rushmore
Ford F-350
RICK7458 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 07:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.