Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-20-2019, 08:14 PM   #1
New Camper
 
Join Date: Apr 2019
Location: Ga
Posts: 2
Slides stuck in

Crossroads Elevation 3340 both bedrooms slides not operating. In both slides, one out two slide motors not operating. Both rear motors. Both slides in.
Left controller shows fault (8 red flashes), short between motor and controller. Right controller shows no fault.
Switched power leads from controller to motors, no funtional change in operating motors indicating both motor lead outputs sending power out.
Manuel override does not initiate rear motors.
No access to bedroom due to wordwobe blocking door when slide is in.
Slides operated upon pick up from service provider. Unit has sat a few months with no use.
Living room slides operate indicating good power.
Mirikesh is offline   Reply With Quote
Old 04-21-2019, 08:12 PM   #2
Site Team
 
mark5w's Avatar
 
Join Date: Sep 2012
Location: PA
Posts: 4,642
If it is new, take it back to dealer. If you want to attempt to fix yourself, determine what type of slide it is and look in our Document section for help.


Here is the link to the schwintek slides that I think you have.



CrossRoads RV Family Forum - Library - Schwintek Manual Override Instruction--Video


CrossRoads RV Family Forum - Library - Owners Manual Schwintek Slides
__________________
Mark & Susan
Lehighton, Pennsylvania

'13 Cruiser Patriot 335SS - '13 Ford F150 SCREW - PullRite Superslide - Roadmaster Active Suspension
Member - "Northeast Crossroad Rally" & "Mason-Dixon Bunch"
mark5w is offline   Reply With Quote
Old 04-21-2019, 11:37 PM   #3
New Camper
 
Join Date: Apr 2019
Location: Ga
Posts: 2
Thanks for the reply.
Unit model year is 2014 with the Schwintek slide out. Twin electric motors.
I’ve attempted Manuel over ride. Non-operating motor in both slides maintain no operation.
With slides closed, I don’t have access to mount screw for motor. With slides closed, right slide (wardrobe) blocks access into bedroom area to inable to check
motors wire harness connection.
Mirikesh is offline   Reply With Quote
Old 04-22-2019, 07:43 AM   #4
Weekend Camper
 
Join Date: Jun 2018
Location: Mb
Posts: 79
A friend of mine had an issue with his slide not coming in. Turns out the nut holding wire at connector box came off. He didnít notice and spent a couple of hours trying everything. He was sure happy when I found it in 5 minutes. Wasnít a Crossroads but wiring is wiring!
__________________
2013 Zinger ZT260BH towed by a 2013 Silverado Z71 1500 CC 5.3L
660catman is online now   Reply With Quote
Old 04-22-2019, 08:25 AM   #5
Site Team
 
Join Date: Jun 2015
Location: mo
Posts: 454
You might give Lippert customer service a call. Just Google "Schwintek slide out" and you will find the number. They have probably have seen your issue before and may have a solution or at least offer some insight. Other than that if you have tried everything you may have to take it to a shop. I understand the biggest problem is access to the motors and they may have a more drastic solution to the fix as to gaining access.

After you find the fix please let us know as it may help someone else.
__________________
2005 Cruiser 29CK
2008 GMC 2500hd 4x4
Crew cab Long bed 6.0 gas
4.10 gear ratio
dagst1 is offline   Reply With Quote
Old 04-30-2019, 10:41 AM   #6
New Camper
 
Join Date: Jan 2016
Location: CO
Posts: 7
WOW...these trailers are getting worse and worse. Pretty sad.
mattday is offline   Reply With Quote
Reply

Tags
slide issue, slide motor, slider

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 06:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.