Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-17-2015, 11:47 AM   #1
New Camper
 
Bchaisson's Avatar
 
Join Date: May 2015
Location: la
Posts: 8
TV antenna

Haven't had chance to put booster on antenna yet and getting sorry signal. When some walks around inside trailer it inter fears with reception. Doesn't make sense to me. Antenna connected to TV is how signal gets to TV, why does walking around inter fear ? Any ideas? Thanks!
__________________
Bruce Chaisson
2011 GMC Denali HD2500
2013 Crossroads Elevation 3612
Bchaisson is offline   Reply With Quote
Old 05-17-2015, 01:43 PM   #2
Full Time Camper
 
cw3jason's Avatar
 
Join Date: Feb 2013
Location: Connecticut
Posts: 688
Turn on the built in booster. Little button next to cable connection. Led lights up

Sent from my SM-G900V using Tapatalk
__________________

Jason & Wendy
2014 Ford F-350 Lariat 6.7L PSD
2015 Keystone Montana 3711FL
B&W Patriot 16K Fifth Wheel Hitch
cw3jason is offline   Reply With Quote
Old 05-17-2015, 02:02 PM   #3
New Camper
 
Bchaisson's Avatar
 
Join Date: May 2015
Location: la
Posts: 8
Already did that no help. Thanks
__________________
Bruce Chaisson
2011 GMC Denali HD2500
2013 Crossroads Elevation 3612
Bchaisson is offline   Reply With Quote
Old 05-17-2015, 02:20 PM   #4
Full Time Camper
 
fhenn's Avatar
 
Join Date: Jul 2006
Location: Ms
Posts: 2,739
If your exhaust fan is on turn it off
__________________
Frank and Janet Henn
2017 380MBH pushing a 2007 Dodge
CDT with a six speed Automatic
Traveling with Hoover and Rainbow the wonder dogs and now with Sunshine the rescue Schnauzer.
fhenn is offline   Reply With Quote
Old 05-17-2015, 04:42 PM   #5
New Camper
 
Bchaisson's Avatar
 
Join Date: May 2015
Location: la
Posts: 8
Tried that to. Thanks
__________________
Bruce Chaisson
2011 GMC Denali HD2500
2013 Crossroads Elevation 3612
Bchaisson is offline   Reply With Quote
Old 05-17-2015, 04:45 PM   #6
Full Time Camper
 
Tim D's Avatar
 
Join Date: May 2013
Location: So IL
Posts: 1,811
If walking causes it, it must be a loose connection.
__________________

Tim
13 ST25RB
08 F-250 SC 6.8L XLT 4x4
Tim D is offline   Reply With Quote
Old 05-17-2015, 08:02 PM   #7
New Camper
 
Bchaisson's Avatar
 
Join Date: May 2015
Location: la
Posts: 8
Not inside checked that, but haven't been on roof yet. Thanks
__________________
Bruce Chaisson
2011 GMC Denali HD2500
2013 Crossroads Elevation 3612
Bchaisson is offline   Reply With Quote
Old 05-17-2015, 08:29 PM   #8
Full Time Camper
 
MartyinSC's Avatar
 
Join Date: Feb 2015
Location: SC
Posts: 637
It could also be the 12V+ and ground lead at the booster. They are simple crimp and push-on connections on the Winegard amplifier on the plate with the button and light. Two screws will remove it from the wall. Be careful, because if it is loose, either of the two wires might pull off. While there, make sure coax connections are good.
__________________
Marty and Martha
2015 Z-1 211RD
2012 Nissan Titan
Dalzell SC
MartyinSC is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 11:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.