Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-25-2018, 06:48 PM   #1
Weekend Camper
 
Join Date: Mar 2018
Location: Illinois
Posts: 43
Z1 328SB Slide Remote Problem

Our Z1 has a wireless remote control that controls our awning, outside light and both slides. The awning and outside light work using the remote but the slides are not. The slides do work when using the main wall mounted switches.
Anyone have any ideas on what to look at or what could be wrong?


Sent from my iPhone using Tapatalk
__________________
2016 CR Z1 32 bhs
smoke33 is offline   Reply With Quote
Old 03-26-2018, 07:40 AM   #2
Full Time Camper
 
harley's Avatar
 
Join Date: Aug 2012
Location: Belle River , Ontario
Posts: 1,614
Could be a weak little battery in the remote. Cheap batteries do not work. Or a fuse in the control which may be under a drawer somewhere.
__________________


It was a rainy few days at Algonquin Prov park...tarps kept us dry.
Wayne --Belle River (Windsor), Ontario
2013 Sunset Trail Reserve 25RB..
2015 White Chev Silverado 2500HD 4x4 (6.0 l gasser)
2003 Mountain Star 890SBRX Truck Camper
harley is offline   Reply With Quote
Old 03-27-2018, 08:36 AM   #3
Weekend Camper
 
Join Date: Apr 2017
Location: Pennsylvania
Posts: 61
I had this exact problem last year.
If you go inside your camper and press the slide buttons on the remote you will hear clicking sounds in a panel. Mine was located near the door at the kitchen, yours may be different.
Anyhow, the clicks will tell you the remote is communicating with the panel and the voltage is correct. If no clicks can be heard look for fuses or reasons the panel is not getting the voltage or recharge the battery in the remote.
Once you have the clicking noise, remove the backing at the panel. Again mine is located in a cabinet above the sink.
Open the panel by removing the 4 Phillips screws and expose the wiring.
Using the remote find the relay that is clicking and check the wiring to the relay. In my case the wires for the two slides were loose. I reconnected the wiring by pushing it on and the problem went away.
It was a head scratcher for me as my unit was new, and I had just done the walk through. I think the wire came loose from delivery and bumping on the roads. The key to this though is to get the clicking noise first. If you initially do not have the noise your problem is voltage. Once you have voltage the whole thing may work again.
__________________
2017 Rezerve 32SB
2008 Ram 3500 DWD
Wildasindrive is offline   Reply With Quote
Old 03-31-2018, 07:52 AM   #4
Weekend Camper
 
Join Date: Mar 2018
Location: Illinois
Posts: 43
Quote:
Originally Posted by Wildasindrive View Post
I had this exact problem last year.
If you go inside your camper and press the slide buttons on the remote you will hear clicking sounds in a panel. Mine was located near the door at the kitchen, yours may be different.
Anyhow, the clicks will tell you the remote is communicating with the panel and the voltage is correct. If no clicks can be heard look for fuses or reasons the panel is not getting the voltage or recharge the battery in the remote.
Once you have the clicking noise, remove the backing at the panel. Again mine is located in a cabinet above the sink.
Open the panel by removing the 4 Phillips screws and expose the wiring.
Using the remote find the relay that is clicking and check the wiring to the relay. In my case the wires for the two slides were loose. I reconnected the wiring by pushing it on and the problem went away.
It was a head scratcher for me as my unit was new, and I had just done the walk through. I think the wire came loose from delivery and bumping on the roads. The key to this though is to get the clicking noise first. If you initially do not have the noise your problem is voltage. Once you have voltage the whole thing may work again.


I have to clicking! However, once again it has to go back to the dealer and have them look at it. We have had this thing for exactly on year and it has had more trips to the dealer than trips to campgrounds. Very frustrated with this thing.


Sent from my iPhone using Tapatalk
__________________
2016 CR Z1 32 bhs
smoke33 is offline   Reply With Quote
Old 05-26-2018, 03:31 PM   #5
Weekend Camper
 
Join Date: Sep 2017
Location: ON
Posts: 20
What exactly am I looking for?

Hello all,

I have the same issue on my 2017 25RB-the remote works with the lights and awning, but I get a click only with the slide control.

I can isolate the general area where the clicking is happening. Is it right behind the WFCO panel box. However, the 4" x 8" access panel is on the left on the WFCO, and the wires are on the right, up against the wall under the fridge. There is a hole there (and a TON of garbage-they don't clean these at all when they make them, do they???) that I can put my hand through but it's a ball of spaghetti. I removed the slatted ventilation panel under the fridge to look there too.

Can anyone tell me what exactly I am looking for? It looks like there is another panel with at least a couple of fuses in the back, but they are really inaccessible. I would rather live without the remote than start removing the fridge. I was hoping to be able to reach in blindly to push in a loose connection, but really have no idea-and I don't want to break something I really care about!

Thanks is advance for your help!
theflake is offline   Reply With Quote
Old 05-26-2018, 06:24 PM   #6
Seasonal Camper
 
SeanRN's Avatar
 
Join Date: Mar 2016
Location: NH
Posts: 393
My remote is supposed to do the same things. The dealer told me my camper didn't have a remote. I had to show them the board, brochure, etc. They were finally able to get the slides working but not awnings or lights. It's sounds nifty, but not worth the effort. If anything ever stops working that the remote is supposed operate, check the fuses on the remote board.
__________________
2016 Cruiser 315RL
2012 Ford F350 King Ranch diesel SRD

SeanRN is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 12:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.