Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-25-2015, 09:14 AM   #1
Full Time Camper
 
Russb's Avatar
 
Join Date: Oct 2009
Location: Texas
Posts: 603
Forum login problem

I'm having difficulty logging in today to the forum. When I put in my name, password and check "remember me" I get this error message.
Invalid Redirect URL (http://crossroadsowners.com/forums/)

If I click on the photo or document tabs it logs me in. Also nothing happens when I click on the "home" tab.

Is anyone else experiencing problems?


Problem has corrected itself. I went to crossroadsrv.com and clicked on the forum link and was able to sign in and stay logged in.
__________________
Russ
Forney,TX
2010 Cruiser CTX CT29RLX
2009 F-150XLT
Russb is offline   Reply With Quote
Old 02-25-2015, 10:30 AM   #2
Site Team
 
Janet H's Avatar
 
Join Date: Oct 2013
Location: PNW
Posts: 645
Did you initially access the forum from an old book mark ?
Janet H is offline   Reply With Quote
Old 02-25-2015, 11:22 AM   #3
Full Time Camper
 
Russb's Avatar
 
Join Date: Oct 2009
Location: Texas
Posts: 603
Quote:
Originally Posted by Janet H View Post
Did you initially access the forum from an old book mark ?
Yes I did use an old bookmark, now that I changed it all is ok, apparently the old bookmark was the problem.
__________________
Russ
Forney,TX
2010 Cruiser CTX CT29RLX
2009 F-150XLT
Russb is offline   Reply With Quote
Old 02-26-2015, 09:32 AM   #4
Weekend Camper
 
Join Date: Jan 2014
Location: OHIO
Posts: 37
login problem

Thanks....I thought I was the only one having problems. Your post helped me!!
Gary Ohio is offline   Reply With Quote
Old 03-03-2015, 12:26 PM   #5
Family Vacation Member
 
Join Date: Jul 2013
Location: Tallahassee Fl
Posts: 103
I come up with a new format which shows op's name but no other info(location, etc) & starts at page 1 regardless of no. Of pages. This is very cumbersome. What am I doing wrong?
__________________
Loogie17
2007 f150 screw 5.4 v8 heavy tow pkg
2014 sst 250 rb
loogie17 is offline   Reply With Quote
Old 03-03-2015, 01:13 PM   #6
Site Team
 
Janet H's Avatar
 
Join Date: Oct 2013
Location: PNW
Posts: 645
Quote:
Originally Posted by loogie17 View Post
I come up with a new format which shows op's name but no other info(location, etc) & starts at page 1 regardless of no. Of pages. This is very cumbersome. What am I doing wrong?

I think you are looking at the mobile view of the site. Scroll all the way down and find the link to "full Site"
Janet H is offline   Reply With Quote
Old 03-03-2015, 02:50 PM   #7
Family Vacation Member
 
Join Date: Jul 2013
Location: Tallahassee Fl
Posts: 103
forum. login problem

Thanks Janet, I am very challenged on the internet(still playing Pong).
__________________
Loogie17
2007 f150 screw 5.4 v8 heavy tow pkg
2014 sst 250 rb
loogie17 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 08:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×