Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-01-2018, 05:32 PM   #1
Site Team
 
mark5w's Avatar
 
Join Date: Sep 2012
Location: PA
Posts: 4,572
Please add signature including your rv's year and model

Would you please include the year and model of your Rv when asking questions. It would help in the replies so they are appropriate for your particular Rv.
This can also be done by including your Rv info in your signature and/or on your user info link.




This is how to add a signature to your posts:


  • Near the top of the page in the black bar on the left, you will see--UserCP
  • Click on that. It's your control panel.
  • Scroll down a little and on the left side you will see-- Edit Signature.
  • Click on that and type in what you want for your signature
  • Remember to go to the bottom of the page and click on Save Signature.
__________________
Mark & Susan
Lehighton, Pennsylvania

'13 Cruiser Patriot 335SS - '13 Ford F150 SCREW - PullRite Superslide - Roadmaster Active Suspension
Member - "Northeast Crossroad Rally" & "Mason-Dixon Bunch"
mark5w is offline   Reply With Quote
Old 01-18-2019, 09:48 AM   #2
Site Team
 
mark5w's Avatar
 
Join Date: Sep 2012
Location: PA
Posts: 4,572
A reminder.
__________________
Mark & Susan
Lehighton, Pennsylvania

'13 Cruiser Patriot 335SS - '13 Ford F150 SCREW - PullRite Superslide - Roadmaster Active Suspension
Member - "Northeast Crossroad Rally" & "Mason-Dixon Bunch"
mark5w is offline   Reply With Quote
Old 01-21-2019, 04:44 PM   #3
New Camper
 
Join Date: Jan 2019
Location: TX
Posts: 2
My 2015 305RS Cruiser

Hi Mark,
New member here. When I upload photos they are all upside down. I tried saving the photos upside down and re uploading them but to no avail. Any clues? Thanks
Nigel
Nigel is offline   Reply With Quote
Old 01-23-2019, 04:29 PM   #4
Site Team
 
Janet H's Avatar
 
Join Date: Oct 2013
Location: PNW
Posts: 635
Quote:
Originally Posted by Nigel View Post
Hi Mark,
New member here. When I upload photos they are all upside down. I tried saving the photos upside down and re uploading them but to no avail. Any clues? Thanks
Nigel
This is a mobile phone issue. basically you take the pics on your device and they are displayed to you in the correct orientation but when you load them to the forum they are displayed in their native orientation. it can;t tell which way is supposed to be up.


The solution is to open the image on your camera, holding the phone upright (vertically) and resize the image or resave it. Then reload the pic here.
Janet H is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 11:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.