Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-05-2015, 07:28 PM   #1
Weekend Camper
 
Join Date: Feb 2013
Location: Middletown, Pa.
Posts: 83
private messages not showing up in sent folder

Replied earlier today to a private message, and it didn't seem like it was sent.
Checked the sent folder and there is nothing there. Was having issues with IE browser, so switched to Chrome and sent the message again. Still no copy in sent folder. I don't use PMs much but all the old ones are gone too.
Checked the folder settings and didn't see any options.
Can you tell me if this is working properly?
Thanks and Regards.
Denny Viola
__________________
2013 Elevation 3612 (traded on SOB, 2/2016)
2014 RAM Laramie Longhorn 6.7/Aisin/4.10/DRW (new upgrade June 2014)
2012 Can-Am RT Limited
President, Susquehanna Valley Chapter Shelby Dodge Auto Club (SDAC).
denviola is offline   Reply With Quote
Old 09-05-2015, 07:33 PM   #2
Site Team
 
Join Date: Dec 2007
Location: WI.
Posts: 7,611
Go into your user CP and see how you have it set up.
It will be in the edit options.
__________________
2008 Cruiser CF26RK
2013 Ford Eco-Boost
Heavy duty payload - Max tow
Lloyd is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 07:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.