Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-03-2012, 09:23 PM   #1
jrtcamper
New Camper
 
Join Date: Apr 2012
Location:
Posts: 6
Default

Hi all - we just picked up a '11 zinger 271 BH and I'm sure we will have a few questions. #1 is our furnace motor is blowing and we can't figure out how to turn it off. The thermostat is set to off and temp all the way down. Funny thing is we never turned it on and all of a sudden now it's running???

#2 is our ceiling lights don't work but the others do?

#3 it is still under warranty but does it transfer from owner to owner or only original purchaser?

Thanks in advance - we are really looking forward to getting this on the road and doing some camping.




jrtcamper is offline   Reply With Quote
Old 04-04-2012, 01:37 AM   #2
Stan
Full Time Camper
 
Stan's Avatar
 
Join Date: Apr 2006
Location: Oak Harbor, WA
Posts: 1,306
Default

Sounds like there is something wrong with the furnace. You can pull the fuse to turn off the motor. There should be switches on the side of the ceiling lights. Make sure they are on.
Not sure of the warranty ques.




__________________
Stan and Terri
Oak Harbor, WA
2008 Chevy 2500HD D/A
2007 Cruiser CF30SK
Glide Ride Pin Box
Reese 16K Slider
Stan is offline   Reply With Quote
Old 04-04-2012, 02:22 AM   #3
jrtcamper
New Camper
 
Join Date: Apr 2012
Location:
Posts: 6
Default

Thanks Stan - I am trying to locate the on/off switch to the furnace or the fuse box whichever works. Unfortunately the furnace is under the sofe so getting into it has been quite a circus. The lights are pancake with the switch on the face with no additional switches on the lights. It will all work out just very different than our previous model and only know as much as the original owner was able to tell us .

jrtcamper is offline   Reply With Quote
Old 04-04-2012, 03:23 AM   #4
ewbldavis
Seasonal Camper
 
ewbldavis's Avatar
 
Join Date: Apr 2011
Location: Canton, OH
Posts: 498
Default





If your thermostat is the Dometic digital - toggle thru the fan settings until "AU" shows up. You may have the fan set to "on". I did something similar and AC fan would run with furnace
__________________
Eddy & Brenda
Canton, OH
2005 Trailblazer EXT
2014 Zinger 32QB
ewbldavis is offline   Reply With Quote
Old 04-04-2012, 11:54 AM   #5
jrtcamper
New Camper
 
Join Date: Apr 2012
Location:
Posts: 6
Default

ok went home and played...got the lights set. The furnace switch is off and the thermostat is a dometic but not digital and is in the off position and temp all the way down. As soon as I turn the switch on the furnace to on the fan starts - i'm sure i must be doing something but if the fan is in the off position it shouldn't turn on correct? I should be able to have the furnace in on position and it only turn on when it get to the correct temp?



jrtcamper is offline   Reply With Quote
Old 04-05-2012, 01:48 AM   #6
anaro
Full Time Camper
 
anaro's Avatar
 
Join Date: Jan 2011
Location: Mebane, NC
Posts: 1,604
Default

For the warranty check with crossroads, most companies only cover original owner but I am not sure about crossroads policy.
__________________

2014 Chevy Silverado 3500 SRW Duramax
2011 Zinger ZT26BL
Reese Dual Cam Hitch

***Member of the Mason-Dixon Group***
anaro is offline   Reply With Quote
Old 04-06-2012, 03:16 AM   #7
ewbldavis
Seasonal Camper
 
ewbldavis's Avatar
 
Join Date: Apr 2011
Location: Canton, OH
Posts: 498
Default





Quote:
Originally Posted by jrtcamper
ok went home and played...got the lights set. The furnace switch is off and the thermostat is a dometic but not digital and is in the off position and temp all the way down. As soon as I turn the switch on the furnace to on the fan starts - i'm sure i must be doing something but if the fan is in the off position it shouldn't turn on correct? I should be able to have the furnace in on position and it only turn on when it get to the correct temp?



Correct on fan switch off/only runs with furnace.Sounds like you may have a short somewhere or maybe a bad thermostat/switch. I'd follow Anaro's advice - check with CR and dealer and get a warranty claim going. I hope they fix it quick for you!

Edit: Just remembered you didn't buy it new. Given what I read about CR on these forums...they may help you out anyway. Customer service is outstanding.

Edited by: ewbldavis
__________________
Eddy & Brenda
Canton, OH
2005 Trailblazer EXT
2014 Zinger 32QB
ewbldavis is offline   Reply With Quote
Old 04-08-2012, 11:24 PM   #8
jrtcamper
New Camper
 
Join Date: Apr 2012
Location:
Posts: 6
Default

Thanks for all the ideas. It appears it was the thermostat. We switched to a digital and seems to have fixed the problem. Now it's time to start camping. Happy camping to you all



jrtcamper is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.