Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-30-2011, 04:20 PM   #1
Weekend Camper
 
Join Date: Jul 2011
Location: Alberta, Canada
Posts: 19




I'm new to the TT world and we just bought our Slingshot 26BH in April. We have been outfour times and absolutley love it. Most trips have been 3-4 days. I notice that the black water tank indicator is always on empty even after 4 days of use. There is only my wife and I using the bathroom - is this normal?
I take it in on August 17th for some regular service and will get them to check, but i'm wondering if anyone has any thoughts or ideas about this or if they have had a similart problem (if it is a problem).

2007 Ford Explorer Sport Trac (V8)
2011 Slingshot 26BH
Rick in Canada is offline   Reply With Quote
Old 07-30-2011, 04:40 PM   #2
Full Time Camper
 
Stan's Avatar
 
Join Date: Apr 2006
Location: 1
Posts: 2,036
Welcome to the forum....as you have probably noticed, this is a great place for answers, opinions and friendly people. As far as your black tank gauge goes it all depends on how much you use the toilet. Remember, the shower and sink go into the gray tank. I would think the tank should be reading at least something after 4 days but I would test it again to be sure. It's possible that a wire connection is loose or missing. You can fill it with the black tank flush which takes about 10 minutes. If you still don't get a reading, have the dealer check it out.
Stan is offline   Reply With Quote
Old 07-31-2011, 08:15 AM   #3
Full Time Camper
 
Join Date: Apr 2007
Location:
Posts: 679
not sure if you can see your tanks from under the trailer...if you can check the connections on the side of the tank. i had a loose one and it wouldnt read that level.
__________________
2007 zinger 32qbs-bike rack

2000 ford f350 v10-2008 ford oem rims & tires

https://i647.photobucket.com/albums/u...cture451-1.gif

spinella is offline   Reply With Quote
Old 07-31-2011, 02:31 PM   #4
Weekend Camper
 
Join Date: Jul 2011
Location: Alberta, Canada
Posts: 19




Thanks for the replies. I plan on checking the tank by filling it before i take it for service - I will check under as well as someone elsehad mentioned it could be a loose connection.
i love this form its very informative.
Rick in Canada is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 08:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
×