Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-21-2023, 06:10 PM   #1
Weekend Camper
 
Join Date: Apr 2015
Location: IN
Posts: 42
Refrigerator wonít work on 110

So, I searched the threads and am still a little stumped on an issue we found today. We have a 2015 Zinger 32QB. The refrigerator won’t work on 110, but does work on propane. We are plugged into shore power that works (AC works).

We have an entire side of the camper (I didn’t check the other side!) that doesn’t have power at any of the outlets. All breakers are fine and fuses appear to be intact. This side has the GFI’s in the kitchen and bathroom. Neither will reset when the button is depressed.

Any other ideas for things to check? I purchased a new converter as a friend thought it may be that…I am not convinced. Help?
Shortjac000 is offline   Reply With Quote
Old 05-21-2023, 06:26 PM   #2
Site Team
 
Join Date: Dec 2007
Location: WI.
Posts: 9,040
Are you sure you have a 32BH?

I was trying to research it and can't find a 2015 Zinger 32BH.
Lloyd is offline   Reply With Quote
Old 05-21-2023, 06:28 PM   #3
Weekend Camper
 
Join Date: Apr 2015
Location: IN
Posts: 42
Apologies, it is a 32QB
__________________
Jake, Stacy, Brock, and Braelyn
Zinger 2015 Zinger 32QB
2005 Bentley 24 Cruiser Pontoon
Bloomington, IN
Shortjac000 is offline   Reply With Quote
Old 05-21-2023, 06:35 PM   #4
Site Team
 
Join Date: Jun 2015
Location: mo
Posts: 1,944
Your converter would be 12 volt so it would not have anything to do with the outlets. Is your camper 30 or 50 amp?
__________________
2009 Seville VF32KS
2019 GMC Sierra 3500HD Crew Cab Denali.
6.6 Diesel standard box.
dagst1 is offline   Reply With Quote
Old 05-21-2023, 06:37 PM   #5
Weekend Camper
 
Join Date: Apr 2015
Location: IN
Posts: 42
It is 50 amp.
__________________
Jake, Stacy, Brock, and Braelyn
Zinger 2015 Zinger 32QB
2005 Bentley 24 Cruiser Pontoon
Bloomington, IN
Shortjac000 is offline   Reply With Quote
Old 05-21-2023, 06:42 PM   #6
Site Team
 
Join Date: Jun 2015
Location: mo
Posts: 1,944
Not saying this is your problem but check the 50 amp at the post. Had 1 side of our camper not work and it was 1 leg on the post out.
__________________
2009 Seville VF32KS
2019 GMC Sierra 3500HD Crew Cab Denali.
6.6 Diesel standard box.
dagst1 is offline   Reply With Quote
Old 05-21-2023, 06:42 PM   #7
Site Team
 
Join Date: Dec 2007
Location: WI.
Posts: 9,040
That's better.

I see you have a slide out. You might start by looking under that slide and see if you can find an electrical junction box Tucked up under there. It should be attached/screwed to the frame. If there is one, disconnect from shore power and take the cover off See if it's wet inside. If so dry it out. Check all the wire nut connectors and make sure they are tight and the wire s all captured inside them. When you done with that tape the connectors up good so they can't work loose again. When you get ready to close it back up, seal the box with silicon.


Have you checked the back of the fridge to see if you have power there at the plug in?
Lloyd is offline   Reply With Quote
Old 05-21-2023, 06:45 PM   #8
Weekend Camper
 
Join Date: Apr 2015
Location: IN
Posts: 42
Quote:
Originally Posted by dagst1 View Post
Not saying this is your problem but check the 50 amp at the post. Had 1 side of our camper not work and it was 1 leg on the post out.

Iíll check that out when I go back down. Thank you!
Shortjac000 is offline   Reply With Quote
Old 05-21-2023, 06:47 PM   #9
Weekend Camper
 
Join Date: Apr 2015
Location: IN
Posts: 42
Quote:
Originally Posted by Lloyd View Post
That's better.

I see you have a slide out. You might start by looking under that slide and see if you can find an electrical junction box Tucked up under there. It should be attached/screwed to the frame. If there is one, disconnect from shore power and take the cover off See if it's wet inside. If so dry it out. Check all the wire nut connectors and make sure they are tight and the wire s all captured inside them. When you done with that tape the connectors up good so they can't work loose again. When you get ready to close it back up, seal the box with silicon.


Have you checked the back of the fridge to see if you have power there at the plug in?
I will try this. The camper sits under a metal carport so Iíd be surprised if itís wet inside. Only humidity could cause a build up.

I have checked outlet refrigerator was plugged into. No power. Microwave also has no power in addition to outlets along that wall (GFI).
Shortjac000 is offline   Reply With Quote
Old 05-21-2023, 06:54 PM   #10
Site Team
 
Join Date: Dec 2007
Location: WI.
Posts: 9,040
Maybe you have another GFI that you haven't found, or you have a GFI that's no good .
Or it's a problem in that junction box.
Lloyd is offline   Reply With Quote
Old 05-21-2023, 06:56 PM   #11
Weekend Camper
 
Join Date: Apr 2015
Location: IN
Posts: 42
Quote:
Originally Posted by Lloyd View Post
Maybe you have another GFI that you haven't found, or you have a GFI that's no good .
I am going to look more in depth for another GFI, but both the bathroom and kitchen GFI wonít reset. Hard to think they both went out at the same time. I hate to call a mobile service, but if I canít figure it out after a couple more hours, I guess weíll have to!

Appreciate all of your input. Iíll update once I find the issue!
Shortjac000 is offline   Reply With Quote
Old 05-22-2023, 04:26 PM   #12
New Camper
 
Join Date: Aug 2014
Location: NL
Posts: 5
I worked on a fairly new rushmore that had no power on a slide. There was a Junction box underneath that had an open neutral/white wire. Where the room moves this could be something similar. Before i crawled underneath and fixed I ran a wire inside from a receptacle on the same circuit breaker that was working to a receptacle that wasnt and it powered. ie...from a working receptacle neutral blade( longer blade ) to a non working receptacle and all the receptacles powered so that pinpointed to a open neutral.
Clcutlass is offline   Reply With Quote
Old 05-23-2023, 05:42 PM   #13
Weekend Camper
 
Join Date: Apr 2015
Location: IN
Posts: 42
Quote:
Originally Posted by dagst1 View Post
Not saying this is your problem but check the 50 amp at the post. Had 1 side of our camper not work and it was 1 leg on the post out.
Ding Ding DingÖone side of the breaker was bad. Well, now I have an extra converter and 2 GFCIís just in case they decide to bite the dust. Thanks all for your help! Told the campground owner and he is replacing tomorrow.
Shortjac000 is offline   Reply With Quote
Old 05-23-2023, 07:21 PM   #14
Site Team
 
Join Date: Jun 2015
Location: mo
Posts: 1,944
Glad you got it fixed and thank you for reporting back.
__________________
2009 Seville VF32KS
2019 GMC Sierra 3500HD Crew Cab Denali.
6.6 Diesel standard box.
dagst1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 06:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
×