Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-12-2011, 09:10 AM   #1
Weekend Camper
 
4AggiesMom's Avatar
 
Join Date: Jun 2011
Location:
Posts: 31
I have a new Sunset Trail with a 15K a/c unit. It has a digitalthermostat that lets you set the fan at low or high or auto. If you set it at low or high the fanruns constantly even when the compressor goes off. So if you want to fan torun only when the compressor is on you have to set it on auto. Also,in the auto mode the fan goes onhigh when there is over a 4 degree difference in the temperature you set and theambient temperature. When the temperature of the trailer gets to within 4 degrees of the temperature you set the fan switches to low. Then when it reaches the temperature it is set at the whole thing turns off.

Yea! I think that is a great was to run it.

My problem is that I don't know if I have a problem. On our first trip it was very hot and the A/C was running as expected. The fan started on high when I bumped thetemperature down, but when it got to the 4/5 degree difference the fan would click off of high, pause a moment and come back on high. (I was expecting it to switch to low) It did that several times. Finally, I just put the set temperature up enough to make it switch to low.

I called our service department, but they didn't seem to know much about this particular thermostat. He said just to bring it in and they would have to "replicate the problem".

Well, I don't know if there really is a problem. Yet, I don't want to let it run that way if it could damage the unit. So, my question really is: is it normal for it to switch off of high and come back on high (kinda like it can't decide if it is in the range to go to low)?
__________________
Me & Hubby

3 Sons, 2 Daughters-in-Law

1 Daughter, 1 Son-in-Law

1 Grandson, 2 Grandaughters

2012 Sunset Trail 26BH
4AggiesMom is offline   Reply With Quote
Old 07-12-2011, 11:40 AM   #2
Full Time Camper
 
Join Date: Jun 2007
Location: Normal
Posts: 639
Did you get any manuals or google the air conditioner make to see what a normal operation is suppose to be? Maybe one of the other members has something similar and can provide some feedback. good luck...



__________________


2015 Rushmore Springfield
Disc Brake upgrade, Goodyear G614 tire upgrade
RV FLEX-ARMOR roof, Mor-Ryde IS suspension

2017 F350 Dually 4x4 6.7 Bronze Fire
gossamar is offline   Reply With Quote
Old 07-15-2011, 04:08 PM   #3
Weekend Camper
 
4AggiesMom's Avatar
 
Join Date: Jun 2011
Location:
Posts: 31
I got manuals for everything except the air-conditioner. I am going out again in 2 weeks and hope I don't have any trouble since the temps are likely to be over 100.

I guess if it is still acting weird I'll have to take it in when I get back.
__________________
Me & Hubby

3 Sons, 2 Daughters-in-Law

1 Daughter, 1 Son-in-Law

1 Grandson, 2 Grandaughters

2012 Sunset Trail 26BH
4AggiesMom is offline   Reply With Quote
Old 07-16-2011, 07:28 AM   #4
New Camper
 
cyberdave's Avatar
 
Join Date: Jun 2011
Location: Heading NW
Posts: 8


Sounds like you have a similar set up to ours. You are correct in how the fan modes work Hi-Lo-Auto in A/C. The temp sensors in these units are not consistently accurate to say the least. Keep in mind that there will be a temperature difference from the ceiling to the floor and where the temp sensor is located it will read warmer than seating level. Sometimes we'll look at the control set at 75 and the digital thermometer over the refer says it's 78. My fan will go from high to low to high etc. I'll adjust the temp to comfort and not necessarily by the control. It sounds like this is the yours is working also so I don't think there's an issue. We have been in the hea for over 5 months before finally getting up to cooler climes and both our A.C's would run...and run..and....


On edit;
You can find most manuals on line. Just get all the info off of the unit, make, model and serial number and google it.
Edited by: cyberdave
__________________
Dave & Tish

Beagles Bagle and Snoopy

2009 Dodge 3500 SRW

'04 Cameo (Redwood in Sept?)

Somewhere on the road

cyberdave is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Crossroads Registry

Brickyard

ddc

252TD

Noof
Add your Crossroads RV
» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 09:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
×