Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-13-2013, 08:19 AM   #1
Weekend Camper
 
Will's Avatar
 
Join Date: Sep 2012
Location: Western NY
Posts: 50




Anyone else having </span>issues with the LED lights built into the
awning of their Reserve. </span>Several of our
lights along the strip are out and the dealer is having some problems getting
them fixed. </span><?: prefix = o ns = "urn:schemas-microsoft-comfficeffice" />

__________________
2011 Ford F150 Ecoboost

2013 Sunset Trail 30RK







http://i213.photobucket.com/albums/c...ps1d70353a.jpg
Will is offline   Reply With Quote
Old 04-15-2013, 01:14 AM   #2
New Camper
 
gbell6's Avatar
 
Join Date: Mar 2013
Location: NH
Posts: 6
Will, although mine are working fine the tech told us at our pre delivery walkthrough that our unit was the only one of many they sold that the LED's worked at all...a very common problem alledgedly.

Knowing I'm not much help here I thought I'd pass that info on to you...wishing you a speedy fix!



Gary
gbell6 is offline   Reply With Quote
Old 04-15-2013, 01:52 PM   #3
Full Time Camper
 
tator447's Avatar
 
Join Date: Nov 2011
Location: WI
Posts: 896
Send a message via MSN to tator447


Will, keep us posted on any resolution to the problem please.

Thanks,
Jim
__________________

Jim & Linda Tator
Watertown, WI
2013 Crusier CF34SS GMC 3500 8.1L Dually
154 nights in 2013 - 4,370 miles
178 nights in 2014 - 5,082 miles
365 nights in 2015 - 6,040 miles
tator447 is offline   Reply With Quote
Old 04-15-2013, 02:20 PM   #4
Site Team
 
mark5w's Avatar
 
Join Date: Sep 2012
Location: PA
Posts: 4,765
Have issues with LED strip lighting on my 13 Cruiser Patriot.Dealer told me they would have to replace the whole strip.
__________________
Mark & Susan
Lehighton, Pennsylvania

'13 Cruiser Patriot 335SS - '13 Ford F150 SCREW - PullRite Superslide - Roadmaster Active Suspension
Member - "Northeast Adventures RV Rally Group" & "Mason-Dixon Bunch"
mark5w is offline   Reply With Quote
Old 04-17-2013, 09:57 AM   #5
Full Time Camper
 
Bert's Avatar
 
Join Date: Mar 2013
Location: Florida
Posts: 648
What year did they start installing the LED lights in the awnings.
__________________

Bert, Cathy, Kylie & Kaitlin
2014 SunsetTrail Reserve 32BH
2009 Silverado 3500HD LTZ 4X4 6.6L Duramax
YouTube LetsRV Instagram LetsRV_
Bert is offline   Reply With Quote
Old 04-18-2013, 11:15 AM   #6
Weekend Camper
 
Will's Avatar
 
Join Date: Sep 2012
Location: Western NY
Posts: 50


Not sure when they started puting in the LEDs. My 2013's work great when we picked up the camper in August now 1/2 are out. the campers at the dealer know so we will see what happenes.
__________________
2011 Ford F150 Ecoboost

2013 Sunset Trail 30RK







http://i213.photobucket.com/albums/c...ps1d70353a.jpg
Will is offline   Reply With Quote
Old 04-18-2013, 11:36 AM   #7
Full Time Camper
 
harley's Avatar
 
Join Date: Aug 2012
Location: Belle River , Ontario
Posts: 1,656
They started putting led lights in the awning when CR switched from A&E to Carefree awnings. about july build timeframe. mine was one of the 1st ones at my dealer to have them ...( they all work so far ..)
__________________


It was a rainy few days at Algonquin Prov park...tarps kept us dry.
Wayne --Belle River (Windsor), Ontario
2013 Sunset Trail Reserve 25RB..
2015 White Chev Silverado 2500HD 4x4 (6.0 l gasser)
2003 Mountain Star 890SBRX Truck Camper
harley is offline   Reply With Quote
Old 04-18-2013, 12:21 PM   #8
Full Time Camper
 
Bert's Avatar
 
Join Date: Mar 2013
Location: Florida
Posts: 648
I have a 2013 ST31 BH that does not have lights. I wish it did, I'm going to have to install the track for rope lights.
__________________

Bert, Cathy, Kylie & Kaitlin
2014 SunsetTrail Reserve 32BH
2009 Silverado 3500HD LTZ 4X4 6.6L Duramax
YouTube LetsRV Instagram LetsRV_
Bert is offline   Reply With Quote
Old 04-18-2013, 01:19 PM   #9
Seasonal Camper
 
Beamer5's Avatar
 
Join Date: Feb 2013
Location: United States
Posts: 285
Mine work just fine so far. Kinda weird I thought they were standard on all Sunsets.
__________________
2015 GMC Sierra 1500 Crew Cab Z71 4X4 3.42
2013 CrossRoads Sunset Trail Super Lite 250RB
Beamer5 is offline   Reply With Quote
Old 04-24-2013, 06:29 AM   #10
Family Vacation Member
 
dminer04's Avatar
 
Join Date: Nov 2012
Location: Virginia
Posts: 105
Just went camping and noticed some of the lights are now out. Just need to add it to the punch list to get fixed later on from the dealer. Still love the LED option really adds a lot of light.<?: prefix = o ns = "urn:schemas-microsoft-comfficeffice" />


.
__________________
Dustin
Nokesville VA
2008 F350 Super Duty 6.4
2014 Sunset Trail 32bh

"I work so I can CAMP, I camp to get away from WORK"
dminer04 is offline   Reply With Quote
Old 04-26-2013, 09:38 AM   #11
Weekend Camper
 
thefabbros's Avatar
 
Join Date: Mar 2012
Location: Rodney Ontario
Posts: 60
My family and I have a 2012 and we don't have any on ours either. I wish we did.
__________________
The Fabbro Family
Rodney Ontario Canada
2012 31BH Sunset Trail Reserve
2013 Dodge Ram Sport R/T 5.7 Hemi(Pics to follow)

http://i44.tinypic.com/mttqmh.jpg
thefabbros is offline   Reply With Quote
Old 04-27-2013, 03:02 AM   #12
Weekend Camper
 
Join Date: Feb 2013
Location: Greenwood, IN
Posts: 15


Mine all worked the first time out. Haven't had a chance to go out again yet. Lovely...one more problem I can expect to have soon. The list goes on and on...sometimes I think it would be better to buy a basic trailer with none of these little extras. All they do is cause frustration when they quit working.
m361 is offline   Reply With Quote
Old 04-27-2013, 06:13 AM   #13
Site Team
 
mark5w's Avatar
 
Join Date: Sep 2012
Location: PA
Posts: 4,765
I saw on another website that sold LED 's that can be changed out like regular lites. This is the direction all the manufactures of LED strip lights should go.

__________________
Mark & Susan
Lehighton, Pennsylvania

'13 Cruiser Patriot 335SS - '13 Ford F150 SCREW - PullRite Superslide - Roadmaster Active Suspension
Member - "Northeast Adventures RV Rally Group" & "Mason-Dixon Bunch"
mark5w is offline   Reply With Quote
Old 04-27-2013, 12:37 PM   #14
Weekend Camper
 
Supercrutchy's Avatar
 
Join Date: Oct 2012
Location: Newfoundland
Posts: 11
My build date July of 2012
Almost all gone now
Not happy at all !!!
__________________
Cheers,

Greg
Supercrutchy is offline   Reply With Quote
Old 05-01-2013, 02:04 PM   #15
Weekend Camper
 
Will's Avatar
 
Join Date: Sep 2012
Location: Western NY
Posts: 50


Got our unit back today all fixed up. Dealer replaced the LED strip in the awning under warranty.
__________________
2011 Ford F150 Ecoboost

2013 Sunset Trail 30RK







http://i213.photobucket.com/albums/c...ps1d70353a.jpg
Will is offline   Reply With Quote
Old 05-03-2013, 02:42 PM   #16
Full Time Camper
 
Tim D's Avatar
 
Join Date: May 2013
Location: So IL
Posts: 1,811
I just bought a 2013 25RB. When I picked it up there where like three lights out on the strip. This was not something I really cared enough about at the time as to delay taking possession. However, I have had it a week today and already several more are out! Curious as to how everyone resolve this issue.
__________________

Tim
13 ST25RB
08 F-250 SC 6.8L XLT 4x4
Tim D is offline   Reply With Quote
Old 05-04-2013, 05:09 AM   #17
Weekend Camper
 
Will's Avatar
 
Join Date: Sep 2012
Location: Western NY
Posts: 50


Dealer replaced mine
__________________
2011 Ford F150 Ecoboost

2013 Sunset Trail 30RK







http://i213.photobucket.com/albums/c...ps1d70353a.jpg
Will is offline   Reply With Quote
Old 07-10-2013, 10:12 AM   #18
Family Vacation Member
 
RoadDog66's Avatar
 
Join Date: Jun 2013
Location:
Posts: 188


When we picked up our 2014 last week we discovered during the PDI that there were 3 that went out, then on, then out, then on again. Then another 3 on the other enddid the same. It seemed that once they warmed up they'd stay on. The dealer'sService Managersaid it was an issue and that CR may stop having them as an option because they've been a major issue. He also said that CR wouldn't replace the strip until they all went out. I may have to call CR in regards to that. We used them the first night camping and the amount of bugs the LED's attracted was ridiculous so we didn't even bother using them again during the trip.
RoadDog66 is offline   Reply With Quote
Old 07-24-2013, 10:50 AM   #19
Family Vacation Member
 
Kagex's Avatar
 
Join Date: Mar 2012
Location: St. Albert, AB
Posts: 105
Can anyone post a pic of the led strip? I am also interested in installing some, mine is a 2013 and didn't come with the leds. anyone recommend a good after market option? Looking for a soft light not the bright white light some bulbs give off.
__________________
2013 Sunset Trail 26BH
2015 Chevy 2500 HD

Kagex is offline   Reply With Quote
Old 07-24-2013, 11:56 AM   #20
Weekend Camper
 
p4lrjfd's Avatar
 
Join Date: May 2013
Location: Nova Scotia
Posts: 95
Awning lights on my 2013 ST Reserve were only half working when I picked her up. Dealer told me it was uncommon that they all worked, but the replacement strips seemed to work much better! Get them replace tomorrow after a 6 week wait. Will see!
__________________
2014 Ram Hemi Outdoorsman 3:92RE
2013 ST Reserve 30RE
p4lrjfd is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 02:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×