Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-06-2012, 07:38 AM   #1
Weekend Camper
 
Eighmy5's Avatar
 
Join Date: Feb 2012
Location: Henderson, NV
Posts: 14




I have a #32FR that has a remote for the jacks & awning. It says to sync the remote to the sensor to link it to the trailer. I cannot find a sensor anywhere in the trailer to sync the remote to. Does anyone know where/how to get this remote set up?
Eighmy5 is offline   Reply With Quote
Old 04-08-2012, 11:05 PM   #2
Weekend Camper
 
Utahgoldrup's Avatar
 
Join Date: Feb 2012
Location: Utah
Posts: 57




I have a similar question, not sure how to set the remote up as the front jacks, awning, slideout are all working on the remote (already, didn't have to do anything to set that up) but the rear jacks and porch light won't turn on with the remote. The back of the remote shows instructions, supposed to get a blinking yellow light while it is "learning" but all I can get it to do is flash the blue light on the remote, never get a yellow light.
__________________
2012 Sunset Trail ST30RE
2007 Ford F-250
http://sphotos.xx.fbcdn.net/hphotos-...34968326_n.jpg
Utahgoldrup is offline   Reply With Quote
Old 04-12-2012, 03:29 PM   #3
Weekend Camper
 
Join Date: Mar 2012
Location: Illinois
Posts: 87
Picked up my 31BH from my dealer today and everything worked fine. The sensor seems to be inside the trailer, maybe somewhere in the middle. As long as I have the remote pointed towards the door or through a window everything works. When you get it away from the front door or away from a window, it does not work near as good. Hope that helps, still don't know where the sensor is. Dealer did not either - I asked.



__________________
Steve, Lenise, & Emilie

2006 Nissan Titan

2013 Sunset Trail 31BH

Equalizer Hitch
sle1995 is offline   Reply With Quote
Old 04-12-2012, 10:46 PM   #4
Weekend Camper
 
Chz hed campers's Avatar
 
Join Date: Mar 2012
Location: Green Bay, WI
Posts: 64




I noticed the same on our 30RE. Remote works better aiming it towards the door. When farther away from the door, the motor for the stabilizer jacks cuts in and out, as does the awning.
I also read the instructions from Lippert on how to hand crank the jacks. How would you disconnect the wires to the motors, as recommended, prior to hand cranking? There are no connections. Is disconnecting the battery posts the same? I'm confused!
__________________
http://i1259.photobucket.com/albums/...CN1010-1-1.jpg

Gary & Judy

Special Olympian Nic,

and Cody,the Chocolate Wonderdog

ST30RE
Chz hed campers is offline   Reply With Quote
Old 04-12-2012, 10:54 PM   #5
Pnr
Family Vacation Member
 
Join Date: Feb 2012
Location: Oklahoma
Posts: 131
My 30RE has power awning and jacks, but I didn't know about a remote. Am I missin out ?

Paul
Pnr is offline   Reply With Quote
Old 04-12-2012, 11:23 PM   #6
Weekend Camper
 
Chz hed campers's Avatar
 
Join Date: Mar 2012
Location: Green Bay, WI
Posts: 64




Paul, Is your 30RE the Reserve pkg. with electric jacks & awning? Should've came with a remote!
Gary
__________________
http://i1259.photobucket.com/albums/...CN1010-1-1.jpg

Gary & Judy

Special Olympian Nic,

and Cody,the Chocolate Wonderdog

ST30RE
Chz hed campers is offline   Reply With Quote
Old 04-12-2012, 11:27 PM   #7
Pnr
Family Vacation Member
 
Join Date: Feb 2012
Location: Oklahoma
Posts: 131
Yes ,it's the reserve package. Thanks I will check into why I didn't know about the remote.

Paul
Pnr is offline   Reply With Quote
Old 04-13-2012, 04:08 AM   #8
Weekend Camper
 
Utahgoldrup's Avatar
 
Join Date: Feb 2012
Location: Utah
Posts: 57
I called CrossRoads and they say the "brain" of the remote's sensor is installed down below the stove/oven in our trailers (ST30RE) so as long as you are pointingthe remote toward that area, it should work fine.



On another note, I can't lower the rear jack on my trailer, it's not the remote that isn't working, it appears to be a bad switch (manual switch under the trailer) and wiring, most likey from road salt during transport that was subsequently not cleaned off at the dealer and it just corroded (at least that is what CrossRoads is telling me from the pictures I sent them). I'm not going to have a chance to take the trailer to the dealer to have that fixed before I use my trailer for the first time and want to learn out to use the hand crank to lower the jack. CrossRoads told me that I should be able to disconnect the power wire where it connects to the rear jack motor but just as Chez Hed campers mentions, it doesn't look like there is a disconnect by the motor at all. I too looked at the Lipert manual for the jack and read how it mentions disconnecting the batteries... has anyone tried this and found that was all it took to then be able to use the hand crank?
__________________
2012 Sunset Trail ST30RE
2007 Ford F-250
http://sphotos.xx.fbcdn.net/hphotos-...34968326_n.jpg
Utahgoldrup is offline   Reply With Quote
Old 04-13-2012, 04:31 AM   #9
Pnr
Family Vacation Member
 
Join Date: Feb 2012
Location: Oklahoma
Posts: 131
My 30 RE is a 2012. I don't have a remote that I know of, called my dealer they said remote is only on the 2013 models. I think some of your 30 RE are 2012 models, and have the remotes..

Is my dealer just blowin me off or don't know what they are talkin about ??

Paul
Pnr is offline   Reply With Quote
Old 04-13-2012, 04:39 AM   #10
Weekend Camper
 
Chz hed campers's Avatar
 
Join Date: Mar 2012
Location: Green Bay, WI
Posts: 64




Mine is a 2012 model made in February. 2013 modelswere not out until March. Pressure your dealer or
e-mail Crossroads from there website.
__________________
http://i1259.photobucket.com/albums/...CN1010-1-1.jpg

Gary & Judy

Special Olympian Nic,

and Cody,the Chocolate Wonderdog

ST30RE
Chz hed campers is offline   Reply With Quote
Old 04-13-2012, 04:42 AM   #11
Weekend Camper
 
Join Date: Mar 2012
Location: Illinois
Posts: 87
Every 2012 that we saw at the shows in Jan/Feb had a remote. Even the 30RE.



__________________
Steve, Lenise, & Emilie

2006 Nissan Titan

2013 Sunset Trail 31BH

Equalizer Hitch
sle1995 is offline   Reply With Quote
Old 04-13-2012, 04:53 AM   #12
Weekend Camper
 
Join Date: Mar 2012
Location: Illinois
Posts: 87




Quote:
Originally Posted by Utahgoldrup
I called CrossRoads and they say the "brain" of the remote's sensor is installed down below the stove/oven in our trailers (ST30RE) so as long as you are pointingthe remote toward that area, it should work fine.



On another note, I can't lower the rear jack on my trailer, it's not the remote that isn't working, it appears to be a bad switch (manual switch under the trailer) and wiring, most likey from road salt during transport that was subsequently not cleaned off at the dealer and it just corroded (at least that is what CrossRoads is telling me from the pictures I sent them). I'm not going to have a chance to take the trailer to the dealer to have that fixed before I use my trailer for the first time and want to learn out to use the hand crank to lower the jack. CrossRoads told me that I should be able to disconnect the power wire where it connects to the rear jack motor but just as Chez Hed campers mentions, it doesn't look like there is a disconnect by the motor at all. I too looked at the Lipert manual for the jack and read how it mentions disconnecting the batteries... has anyone tried this and found that was all it took to then be able to use the hand crank?

Was told today that my 31BH sensor is below the fridge. That will make it much easier to put those jacks up and down while drinking a cool beverage while laying on the floor trying to connect with that sensor all the while not being able to see my awning or jacks go out or down. LOL!
Edited by: sle1995
__________________
Steve, Lenise, & Emilie

2006 Nissan Titan

2013 Sunset Trail 31BH

Equalizer Hitch
sle1995 is offline   Reply With Quote
Old 04-13-2012, 05:07 AM   #13
Pnr
Family Vacation Member
 
Join Date: Feb 2012
Location: Oklahoma
Posts: 131
My 30 RE is a 2012. I don't have a remote that I know of, called my dealer they said remote is only on the 2013 models. I think some of your 30 RE are 2012 models, and have the remotes..

Is my dealer just blowin me off or don't know what they are talkin about ??

Paul
Pnr is offline   Reply With Quote
Old 04-13-2012, 05:12 AM   #14
Pnr
Family Vacation Member
 
Join Date: Feb 2012
Location: Oklahoma
Posts: 131
Sorry for the double post. Gonna call crossroads.

Paul
Pnr is offline   Reply With Quote
Old 04-13-2012, 06:01 AM   #15
Weekend Camper
 
Livewire's Avatar
 
Join Date: Jul 2011
Location: Cookstown On.Ca
Posts: 77
On the Cruiser you also need a 12 volt source,so make sure battery is charged and hooked up
Livewire is offline   Reply With Quote
Old 04-22-2012, 09:52 PM   #16
Weekend Camper
 
kymedic513's Avatar
 
Join Date: Mar 2012
Location: Madisonville, K
Posts: 14




I have a 2012 ST29RL Sunset Trail Reserve and it DOES have a remote with it. So for the dealer to say that it only comes with the 2013 models sounds incorrect.
__________________
Billy & Linda

Madisonville, KY

'12 Sunset Trail Reserve, 2007 Dodge 2500 Ram MEGA CAB Cummins 6.7 Diesel
kymedic513 is offline   Reply With Quote
Old 04-22-2012, 11:01 PM   #17
Pnr
Family Vacation Member
 
Join Date: Feb 2012
Location: Oklahoma
Posts: 131

I called crossroads last week, they say the remote was added in June, mine was built in April.
So I don't have one.

Paul
Pnr is offline   Reply With Quote
Old 04-27-2012, 01:15 AM   #18
Weekend Camper
 
jtippie's Avatar
 
Join Date: Feb 2012
Location: washington
Posts: 14
About the stabilizer jack, there is no disconnect point that I could find. My first trip in our new 26BH the rear motor would not operate. Spent 3 hours laying in the dirt trying to fix it and/or operate it manually. The motor itself was bad. Had to remove the motor in order to operate the stabilizer manually. Bad info in the Lippert manual.

The dealer just replaced the motor last monday. Seems to work fine now.
jtippie is offline   Reply With Quote
Old 04-27-2012, 09:47 AM   #19
Seasonal Camper
 
mnsunset's Avatar
 
Join Date: Feb 2012
Location: minnesota
Posts: 365
Did everyone find the pannel to sync the remote with?
And if you found the pannel, did you find the button???
Took me awhile to find that little sucker!




mnsunset is offline   Reply With Quote
Old 06-15-2012, 07:26 AM   #20
New Camper
 
Join Date: Jun 2012
Location: kentucky
Posts: 1




Hello, just ran across this forum looking for some other information about our 2012 sunset trail 30re. We had no idea they even came with a remote until I read this forum. I contacted our dealer and they gave us the same spin some you recd. We called Crossroads and they immediately sent the remote FEd Ex and said the panel should be below the stove. However, like some of you we only get a BLUE flashing light and apparently I'm not smart enough to help it "learn".The lights on the remotecome on but they don't control anything. Has anyone who had a problem locating the control panel found it yet? I'd like to see it in my unit.
dwash is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 12:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×