Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-14-2015, 01:19 PM   #1
New Camper
 
Join Date: Mar 2015
Location: In
Posts: 2
Sunset Trail 26RB 2015

I have joined the crowd in hooking my battery up wrong, I have replaced four 20 amp fuses and the radio fuse but still no a/c or fire place power. The a/c says it is on a circuit breaker and not tripped. Can't get the fireplace out of the cabinet to see if that is where the fuse is. Any help would be appreciated , thanks Dons
DonS is offline   Reply With Quote
Old 03-14-2015, 07:49 PM   #2
Full Time Camper
 
harley's Avatar
 
Join Date: Aug 2012
Location: Belle River , Ontario
Posts: 1,634
A/C and fireplace are only 110 volt like your house , nothing to do with 12v battery.
__________________


It was a rainy few days at Algonquin Prov park...tarps kept us dry.
Wayne --Belle River (Windsor), Ontario
2013 Sunset Trail Reserve 25RB..
2015 White Chev Silverado 2500HD 4x4 (6.0 l gasser)
2003 Mountain Star 890SBRX Truck Camper
harley is offline   Reply With Quote
Old 03-14-2015, 08:39 PM   #3
Full Time Camper
 
fhenn's Avatar
 
Join Date: Jul 2006
Location: Ms
Posts: 2,739
Did you check your GFI's to see if they have been tripped?
__________________
Frank and Janet Henn
2017 380MBH pushing a 2007 Dodge
CDT with a six speed Automatic
Traveling with Hoover and Rainbow the wonder dogs and now with Sunshine the rescue Schnauzer.
fhenn is offline   Reply With Quote
Old 03-14-2015, 09:40 PM   #4
Site Team
 
mark5w's Avatar
 
Join Date: Sep 2012
Location: PA
Posts: 4,752
Good point Fhenn
__________________
Mark & Susan
Lehighton, Pennsylvania

'13 Cruiser Patriot 335SS - '13 Ford F150 SCREW - PullRite Superslide - Roadmaster Active Suspension
Member - "Northeast Adventures RV Rally Group" & "Mason-Dixon Bunch"
mark5w is offline   Reply With Quote
Old 03-15-2015, 07:42 AM   #5
Full Time Camper
 
harley's Avatar
 
Join Date: Aug 2012
Location: Belle River , Ontario
Posts: 1,634
Another dumb question...have you plugged the shore power into a house plug ?
__________________


It was a rainy few days at Algonquin Prov park...tarps kept us dry.
Wayne --Belle River (Windsor), Ontario
2013 Sunset Trail Reserve 25RB..
2015 White Chev Silverado 2500HD 4x4 (6.0 l gasser)
2003 Mountain Star 890SBRX Truck Camper
harley is offline   Reply With Quote
Old 03-15-2015, 09:30 AM   #6
New Camper
 
Join Date: Mar 2015
Location: In
Posts: 2
Quote:
Originally Posted by fhenn View Post
Did you check your GFI's to see if they have been tripped?
Yes, that was the problem. Thanks!!
DonS is offline   Reply With Quote
Old 03-15-2015, 12:44 PM   #7
Full Time Camper
 
Tim D's Avatar
 
Join Date: May 2013
Location: So IL
Posts: 1,811
Seems to be a very common electrical issue. I have had it trip on mine. Probably should check GFI and breakers first.
__________________

Tim
13 ST25RB
08 F-250 SC 6.8L XLT 4x4
Tim D is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 04:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×