Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-26-2018, 12:49 PM   #1
New Camper
 
Join Date: Aug 2015
Location: WA
Posts: 6
Water not getting hot

We have a 2016 ST270BH. Our hot water stopped working. We have checked the heater, it seems to be on both gas and electric. When we turn the hot water on, for a brief second, it does get hot, but it immediately turns cold after that. It almost at one point seemed that warm water was coming out of the cold handle, but sure thats not possible.

We had our trailer winterized at the end of the season ladt year and this is the first time we have used it since. It was working last season withoit fail.

Anyone have any suggestions of what could be wrong?

Thanks!
jtbrehmeyer616 is offline   Reply With Quote
Old 05-26-2018, 01:20 PM   #2
Full Time Camper
 
travelin texans's Avatar
 
Join Date: Feb 2016
Location: Texas
Posts: 1,021
Make sure the outside shower knobs are turned off! Yes I know there's no water running at the shower, but if both knobs are open it will mix hot/cold together never getting hot.
It would also be helpful to know what brand of water heater, Suburban or Atwood.
Might also want to put rv info along with tow vehicle & any other info to help with future questions in the signature space.
__________________
Danny & Linda
travelin texans is offline   Reply With Quote
Old 05-26-2018, 01:58 PM   #3
Site Team
 
mark5w's Avatar
 
Join Date: Sep 2012
Location: PA
Posts: 4,637
Make sure your heater water valves are set for summer and not winterizing.
__________________
Mark & Susan
Lehighton, Pennsylvania

'13 Cruiser Patriot 335SS - '13 Ford F150 SCREW - PullRite Superslide - Roadmaster Active Suspension
Member - "Northeast Crossroad Rally" & "Mason-Dixon Bunch"
mark5w is offline   Reply With Quote
Old 05-26-2018, 02:06 PM   #4
New Camper
 
Join Date: Aug 2015
Location: WA
Posts: 6
Quote:
Originally Posted by mark5w View Post
Make sure your heater water valves are set for summer and not winterizing.
I turned on the hot and cold valves. The pump valve is on too... should all the valves be on?
jtbrehmeyer616 is offline   Reply With Quote
Old 05-26-2018, 02:22 PM   #5
Full Time Camper
 
Papa-T's Avatar
 
Join Date: May 2012
Location: N.C. Mountains
Posts: 1,396
Here’s a picture showing the hot water valves for normal use and winterized. Second picture shows valves behind the water header when there’s only two valves like mine has. Hope this helps.
Attached Images
File Type: jpeg 441D811A-6921-43DC-B37A-04ABE1F1A620.jpeg (46.6 KB, 91 views)
File Type: jpeg 5EE667D8-5790-40A2-AF20-3547FBAB45B8.jpeg (179.9 KB, 12 views)
__________________
*2016 CAF25SE Cruiser Aire 5er/*Joined 2010 *Changed Username and lost Post #'s -2012.
*Traded Campers and Left Crossroads -2012.
*Purchased New 5er & Came back May-2016
*Ted & Tricia (Mimi and Boo - Poodles)
I have tried to live my life so that my family would love me and my friends would respect me. The others can do whatever the Hell they please!” —John Wayne
Papa-T is offline   Reply With Quote
Old 05-26-2018, 02:46 PM   #6
New Camper
 
Join Date: Aug 2015
Location: WA
Posts: 6
Quote:
Originally Posted by Papa-T View Post
Here’s a picture showing the hot water valves for normal use and winterized. Second picture shows valves behind the water header when there’s only two valves like mine has. Hope this helps.

That did it... i still had the bypass on... thank you! We have hot water!

Happy Memorial Day, Happy Camping!
jtbrehmeyer616 is offline   Reply With Quote
Old 05-31-2018, 02:22 PM   #7
New Camper
 
Join Date: Nov 2014
Location: CO
Posts: 2
I had that happen once. I had one of the winterizing valves in the incorrect position so water wasn't going into the water heater. I flipped the valve into the other position and everything was back to normal.
RockyMtn2 is offline   Reply With Quote
Old 05-31-2018, 06:24 PM   #8
Full Time Camper
 
Papa-T's Avatar
 
Join Date: May 2012
Location: N.C. Mountains
Posts: 1,396
We’ve all done it. Lol
__________________
*2016 CAF25SE Cruiser Aire 5er/*Joined 2010 *Changed Username and lost Post #'s -2012.
*Traded Campers and Left Crossroads -2012.
*Purchased New 5er & Came back May-2016
*Ted & Tricia (Mimi and Boo - Poodles)
I have tried to live my life so that my family would love me and my friends would respect me. The others can do whatever the Hell they please!” —John Wayne
Papa-T is offline   Reply With Quote
Old 06-01-2018, 05:09 AM   #9
Weekend Camper
 
Join Date: Sep 2016
Location: Newfoundland and Labrador
Posts: 18
I have to plead guilty on this one too. Had it happen on my first trip this year and I've been camping for years!!!

Stick around the site, JT. The members have a wealth of knowledge.
__________________
2014 Sunset Trail Reserve 33BD
Madcol is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 03:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.