Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-07-2016, 08:01 PM   #1
Seasonal Camper
 
SeanRN's Avatar
 
Join Date: Mar 2016
Location: NH
Posts: 393
LCI 8 function remote

Bought new Cruiser. Supposed to come with 8 function remote. No remote at delivery. Dealer sent remote. Used PDF I downloaded from here to program. Only porch light comes on. Called Lippert to ask about programming. Lippert told me to call manufacturer. Manufacturer should be able to tell me what is wired to circuit board in which order based on VIN. Called Crossroads who told me to call Lippert or call the dealer. The dealer is useless. Does anyone have any other ideas? The guy at Crossroads couldn't get me off the phone fast enough.
SeanRN is offline   Reply With Quote
Old 07-07-2016, 08:10 PM   #2
Site Team
 
mark5w's Avatar
 
Join Date: Sep 2012
Location: PA
Posts: 4,759
Not sure if this is different or not, but here is another pdf of directions to program.
http://www.lci1.com/images/support/lipsheet/0146.pdf
__________________
Mark & Susan
Lehighton, Pennsylvania

'13 Cruiser Patriot 335SS - '13 Ford F150 SCREW - PullRite Superslide - Roadmaster Active Suspension
Member - "Northeast Adventures RV Rally Group" & "Mason-Dixon Bunch"
mark5w is offline   Reply With Quote
Old 07-08-2016, 12:12 PM   #3
Seasonal Camper
 
campingcpl's Avatar
 
Join Date: Apr 2014
Location: Indiana
Posts: 256
Sorry to hear that you are having trouble getting everything programed. When it comes to knowing where things are wired to the controller all depends on who is wiring it that day, they are probably the only one that would know for sure. Below is part of my post from one of your other threads. Maybe you can use it to help figure out what is wired to which position. That's about the only help I can provide. The next time I am over at our trailer I will try to take a closer picture of our controller and maybe you can compare it to yours.

Quote:
Originally Posted by campingcpl View Post
The only help I could really give you on figuring out what is what is the slides will more then likely be a 10 gauge wire and everything else will be probably a 12 gauge (at least that is the way mine is wired). You could always look at the wire color on the board and then check the wire colors on the switches and hope that they used the same wire colors going to the motors.
__________________

Phil & Janine
2004 Chevy Silverado 2500HD Duramax
2014 Cruiser 333RL
campingcpl is offline   Reply With Quote
Old 07-08-2016, 03:25 PM   #4
Seasonal Camper
 
SeanRN's Avatar
 
Join Date: Mar 2016
Location: NH
Posts: 393
Thanks Mark. That's a different board and remote.
__________________
2016 Cruiser 315RL
2012 Ford F350 King Ranch diesel SRD

SeanRN is offline   Reply With Quote
Old 07-08-2016, 03:28 PM   #5
Seasonal Camper
 
SeanRN's Avatar
 
Join Date: Mar 2016
Location: NH
Posts: 393
Lippert also told me I need the pin code?
__________________
2016 Cruiser 315RL
2012 Ford F350 King Ranch diesel SRD

SeanRN is offline   Reply With Quote
Old 07-18-2016, 10:44 AM   #6
Seasonal Camper
 
campingcpl's Avatar
 
Join Date: Apr 2014
Location: Indiana
Posts: 256
Sorry I wasn't able to get this to you sooner but haven't been over to the trailer in awhile. Here is the way mine is set up (yours might very) but might give you an idea of how yours is set up. Since you have a brand new remote you might have to assign each function a fuse location when you are doing the configuration. I'm sorry but I didn't think about checking my remote to see which fuse is used for what. I would assume that the slides will be on the 30amp (#1), stabilizers the 20amp (#2), awning 15amp (#3), and lights the 10amp (#4).

As for the pin code on your remote, if you haven't changed it then I believe it should just be 0000. I hope this info helps you out!
Attached Images
File Type: jpg WP_20160716_001.jpg (234.4 KB, 24 views)
__________________

Phil & Janine
2004 Chevy Silverado 2500HD Duramax
2014 Cruiser 333RL
campingcpl is offline   Reply With Quote
Old 07-19-2016, 06:31 AM   #7
Seasonal Camper
 
Join Date: Mar 2015
Location: NC
Posts: 274
Mine may be different as I have the linctab tablet but it had all the numbers on the router inside under the tv.
__________________
2015 Crossroads Cruiser Aire CAF27RL, 2018 F250 diesel crewcab SRW 4WD short bed, Trailer Saver hitch with Reese adapter on Ford OEM underbed 5th wheel connector.
stormseeker is offline   Reply With Quote
Old 07-20-2016, 11:26 AM   #8
Seasonal Camper
 
SeanRN's Avatar
 
Join Date: Mar 2016
Location: NH
Posts: 393
I wonder if the wiring going into the control panel switches inside the coach match the ones going into the board? Campingcpl thanks for all your effort.
__________________
2016 Cruiser 315RL
2012 Ford F350 King Ranch diesel SRD

SeanRN is offline   Reply With Quote
Old 04-29-2017, 07:48 PM   #9
Weekend Camper
 
Join Date: Mar 2017
Location: Massachusetts
Posts: 32
try 0000 thats what they program it with.
daynawide is offline   Reply With Quote
Old 04-29-2017, 07:52 PM   #10
Weekend Camper
 
Join Date: Mar 2017
Location: Massachusetts
Posts: 32
mine did not work so I replaced the 30 amp fuse and it worked.There is also a reset button on the top of the panel.
daynawide is offline   Reply With Quote
Old 04-30-2017, 08:29 AM   #11
Seasonal Camper
 
SeanRN's Avatar
 
Join Date: Mar 2016
Location: NH
Posts: 393
Found the reset button, that didn't work. The only thing that works is the light over the door.
__________________
2016 Cruiser 315RL
2012 Ford F350 King Ranch diesel SRD

SeanRN is offline   Reply With Quote
Old 04-30-2017, 08:51 AM   #12
Weekend Camper
 
Join Date: Mar 2017
Location: Massachusetts
Posts: 32
Remote

Check the green 30amp fuse.
daynawide is offline   Reply With Quote
Old 04-30-2017, 09:02 AM   #13
Seasonal Camper
 
SeanRN's Avatar
 
Join Date: Mar 2016
Location: NH
Posts: 393
Quote:
Originally Posted by daynawide View Post
Check the green 30amp fuse.
At the remote panel? Where the reset button is?
__________________
2016 Cruiser 315RL
2012 Ford F350 King Ranch diesel SRD

SeanRN is offline   Reply With Quote
Old 05-01-2017, 08:25 AM   #14
Weekend Camper
 
Join Date: Apr 2017
Location: Pennsylvania
Posts: 61
I am having the same issues as posted in another thread.
My awning does work as does the light in the awning, however the two slides on mine do not function with the remote.

While doing the PDI I could have sworn the salesman used the remote to operate the slides as well as the other options, however the PDI was a bit overwhelming and rushed through so I did not personally operate the remote.

I worked on it a short time yesterday and I hear the relays tripping with no result. I too am going to have to look into this over the next few weekends, however more pressing things have taken president.

As I trouble shoot this issue I will post the result as I think these things are not correct on many rigs and people are just using the buttons on the panel to operate the different systems in the camper.

This is the last issue I have had with my 17 Rezerve, so far I think its a fine unit, but these little kinks are always troublesome. At the very least the unit is usable without the remote, however since it was already in the camper I intend to get full functionality from it as well as wiring other features to it.
__________________
2017 Rezerve 32SB
2008 Ram 3500 DWD
Wildasindrive is offline   Reply With Quote
Old 05-01-2017, 08:40 AM   #15
Seasonal Camper
 
SeanRN's Avatar
 
Join Date: Mar 2016
Location: NH
Posts: 393
Quote:
Originally Posted by Wildasindrive View Post
I am having the same issues as posted in another thread.
My awning does work as does the light in the awning, however the two slides on mine do not function with the remote.

While doing the PDI I could have sworn the salesman ĺused the remote to operate the slides as well as the other options, however the PDI was a bit overwhelming and rushed through so I did not personally operate the remote.

I worked on it a short time yesterday and I hear the relays tripping with no result. I too am going to have to look into this over the next few weekends, however more pressing things have taken president.

As I trouble shoot this issue I will post the result as I think these things are not correct on many rigs and people are just using the buttons on the panel to operate the different systems in the camper.

This is the last issue I have had with my 17 Rezerve, so far I think its a fine unit, but these little kinks are always troublesome. At the very least the unit is usable without the remote, however since it was already in the camper I intend to get full functionality from it as well as wiring other features to it.
Thanks for the info. I wI'll keep you updated if I make any headway.

Sean
__________________
2016 Cruiser 315RL
2012 Ford F350 King Ranch diesel SRD

SeanRN is offline   Reply With Quote
Old 05-01-2017, 09:12 AM   #16
Weekend Camper
 
Join Date: Apr 2017
Location: Pennsylvania
Posts: 61
Quote:
Originally Posted by SeanRN View Post
Thanks for the info. I wI'll keep you updated if I make any headway.

Sean
And I will do the same. Thank you
__________________
2017 Rezerve 32SB
2008 Ram 3500 DWD
Wildasindrive is offline   Reply With Quote
Old 05-02-2017, 01:20 PM   #17
Weekend Camper
 
Join Date: Apr 2017
Location: Pennsylvania
Posts: 61
I found this on a Forest River forum. Seems to be an issue over there too.
By the way he was having the same issues we are.

He said in his post that he noticed an arching trail on one side of his fuses in the control panel. Apparently the arching was causing a high resistance and not allowing his unit to work. He cleaned the fuse ends and reinserted them and all functionality was returned.

I am going to look into this, but thought I would pass along some information as we bang our heads on the wall.

Mark
__________________
2017 Rezerve 32SB
2008 Ram 3500 DWD
Wildasindrive is offline   Reply With Quote
Old 05-02-2017, 01:26 PM   #18
Seasonal Camper
 
SeanRN's Avatar
 
Join Date: Mar 2016
Location: NH
Posts: 393
Thanks for the update.

I haven't noticed an arching. I was happy to get the outside light working! I'm hoping to get to it this weekend.

I called Crossroads who referred me to LCI who referred me to Crossroads....

The hunt for the source of truth goes on.
__________________
2016 Cruiser 315RL
2012 Ford F350 King Ranch diesel SRD

SeanRN is offline   Reply With Quote
Old 05-02-2017, 05:34 PM   #19
Weekend Camper
 
Join Date: Mar 2017
Location: Massachusetts
Posts: 32
Quote:
Originally Posted by SeanRN View Post
At the remote panel? Where the reset button is?


Yes,mine was blown and it worked when I replaced it.


Sent from my iPad using Tapatalk
daynawide is offline   Reply With Quote
Old 05-03-2017, 08:10 AM   #20
Weekend Camper
 
Join Date: Apr 2017
Location: Pennsylvania
Posts: 61
I should be getting to mine this weekend as well, still have to work for the man during the week.

I am concerned about this fuse blowing issue as I have heard from several people in my quest for knowledge. Some have increased the size of the fuse to allow this issue to go away.
What concerns me is the current draw on the whole circuit; is the wiring to small or is the motor sized to low for the task needed? I know the current draw is in minutes and not continuous, however if that motor is small the life span with be short because the duty cycle is to high.

I think I am going to get my unit functioning and look into the current draw later. I would really like all the systems to function before I tackle another potential issue. Changing to many things at once will add more questions in functionality going forward.

The saga continues.
__________________
2017 Rezerve 32SB
2008 Ram 3500 DWD
Wildasindrive is offline   Reply With Quote
Reply

Tags
lippert linc, remote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 09:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×